mass storage device

  OAP65 13:43 30 Dec 2005

My computer runs Me I have recently had to do a complete re-install, since then it keeps telling me that when I connect my digital camera the download pictures fails, which worked perfectly ok before the re-install. I have just puchased a USB 2.0 FLASH DRIVE the computer will not recognise it. Tried it on a friends pc worked ok he use XP When I plug flash drive in, it tells me USBNTMAP.SYS and USBTOR.SYS cannot be found. Thanks in advance. oap65

  sil_ver 13:52 30 Dec 2005

could be your USB drivers need updating. I don't use ME so dont know if there is a service pack upgrade. Your motherboard chipset drivers may need either reinstalling or updating.

  AndySD 13:54 30 Dec 2005

What is the make/model of the flash drive.

  Big Elf 14:03 30 Dec 2005

I don't think that ME supports USB 2.0. Could be wrong though.

  OAP65 14:17 30 Dec 2005

AndySD the make is MIKOMI 256mb

  OAP65 14:19 30 Dec 2005

Big Elf I have an add in card that gives me 4 usb ports. I have a scanner and webcam plugged in to this card these work perfect

  recap 14:23 30 Dec 2005

Try plugging in the device into another USB port and not the same one all the time.

  OAP65 14:37 30 Dec 2005

i have plugged in to all four ports on the card
also i have two ports on computer will not work
on these

  woodchip 14:47 30 Dec 2005

try removing usb from device manager, restart and plug the flash into computer not a hub

  OAP65 10:04 31 Dec 2005

Thanks for all your replies, I will try all these suggestions away for a couple of days update early next week. Thanks once again

  OAP65 14:37 07 Jan 2006

Back on line. I think I may have misled you previously I will start from scratch. My computer is 3 years old and runs Windows ME as purchased two USB ports, I added internal USB 4 port card about 2 years ago. Previously plugged into this card was a scanner, webcam, and broadband modem also a cable for digital camera all this worked ok. I had to reinstall Windows recently, now it will not recognise camera or USB storage key, it tells me connection failed. In device manager. when I plug in the camera or the key in Universal Bus Controller it shows the mass store device with a yellow ! Whatever I try it makes no difference to this.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires