Malwarebytes Anti-Malware problem, error1706

  SB23 20:16 15 Jun 2009
Locked

Evening all.

I've been having a cleanup today, and decided that I would give Malwarebytes Anti-Malware a try, as I'm getting a few little problems.

I had problems installing where it kept asking for a disc, but it did install.
Upon starting the program to scan my Hd, up came the box again, asking for a disc to be put into drive 1, which doesn't exist, then it tries to gather info, then it comes up with an error 1706.

Does anyone know whats causing this?

Thanks

Steve

  Sea Urchin 01:03 16 Jun 2009

*
If so go to Control Panel/Add Remove Programs/ and uninstall HP Smart Web Printing.

Then reinstall it from this HP link

click here

Then uninstall Malwarebytes, and try reinstalling it, updating and running again.

  rawprawn 08:06 16 Jun 2009

Strange, I use the Pro version and since I updated it I find I am having problems when I boot my machine. It loads into the system tray on start up, but some other startup programs won't load.
I have had to stop it loading until I can find a solution.Everything is Ok until I try to load MalwareBytes.

  ventanas 10:30 16 Jun 2009

Same problem here Dennis. It found a false positive on start up and blocked everything else, including Windows. I had to go into Safe Mode and switch off the option to run on start up.

Not the first time there have been problems either.
There may be a fix given on the m/bytes forum, but I haven't checked.

  rawprawn 12:43 16 Jun 2009

Hi John, thanks for that if you find an answer please let me know.

  ventanas 14:02 16 Jun 2009

Hi Dennis, it may be that a more recent update has fixed the issue, but I would have to turn it back on to find out.

Will do that when I have a bit of time to spare.

  rawprawn 15:34 16 Jun 2009

Still having problems with mine!

  SB23 16:17 16 Jun 2009

Afternoon everyone.

Even though this program has, in the past been given some good reviews for what it does, it just seems to me to be a problem I don't need.

  SB23 22:38 16 Jun 2009

I've just uninstalled, as it was starting to freeze my pc when asking for a disc, (which I still don't understand), but enough is enough. (Yeah, I've had a bad day).

Will tick,

Steve

  sunnystaines 15:38 21 Jun 2009

I have the same problem on a sony laptop with xp sp3 to get by just keep clicking cancel on the pop up asking for the disc and it loads and runs ok, spent ages trying to find the cause but got no where had this problem for several months now.

yet on vista it works ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?