Major USB Problem

  seftonbarn 22:40 16 Mar 2006
Locked

I bought an iPod Nano, loaded all the software but when I went to connect the iPod I got no joy. The PC identified the "iPod" and then went into the "Found New Hardware Wizard".After a few moments of searching it returned the message "Cannot install the hardware" "The hardware was not installed because the wizard was unable to find the necessary software". I looked in device manager and the iPod was listed under "other items" but had a yellow excalm mark over it. Several tries returned the same results. The next thing I tried was to uninstall my other USB devices (in device manager) (printer, scanner etc) and then reboot. I got exactly the same problem with these other items that have been working fine for as long as I can remember. Furtunately I have "Go Back" so was able to "recover" but I still have the problem of not being able to install new USB hardware even though I am confident that the pc has the drivers. Any ideas? Could I have a knackered motherboard?

  terryf 22:48 16 Mar 2006

Have you tried My Computer>properties>hardware>device manager right click click on generic usb hub>properties General tab will show if device is working properly. You can then troubleshoot if it says not ok, look at all usb devices the same

  VoG II 22:52 16 Mar 2006

you need to install the software before connecting the iPOD.

  skidzy 22:54 16 Mar 2006

Have a look here, click here Sun, [email protected]:15
This may help.
Have you tried reinstalling the software

  seftonbarn 22:55 16 Mar 2006

Thanks for your reply - Having used "go back" all the other peripherals are now working again. However if i do uninstall them and then reboot device manager gives the following message.

The drivers for this device are not installed. (Code 28)

It gives the same message for the iPod. I don't understand it because I know the drivers are installed.

  seftonbarn 22:58 16 Mar 2006

Thanks also to Skidzy - I had found the thread to which you referred before and tried the "power off at the mains trick" but unfortunately it didn't work for me.

  skidzy 23:04 16 Mar 2006

Personally i would uninstall the software and reinstall,maybe there was a little glitch in loading the software orignally.

  seftonbarn 06:55 17 Mar 2006

Thanks again. Yes I have uninstalled the software and re-instaleed. Still the same problem. Please be aware that this problem exists for all peripherals that connect via usb, not just the iPod.

  PUNKA 07:32 17 Mar 2006

Can you try and install it on a friend's/family comp at least that way you can eliminate certain problems with your nano ??

  seftonbarn 09:17 17 Mar 2006

Thanks Punka. Yes I have installed the nano on my sons PC and it is fine. Please also be aware that the problem exists for ALL peripoherals that plug in with USB and not just the nano. I'm sure it is a problem with the USB system on my PC.

  clock 10:28 17 Mar 2006

I have a similar problem! Went to download photos from my Optio 33L which has worked fine for nearly 3 years, and had to go through the same checks as seftonbarn. Device Manager showed all O.K. I re-installed the Software USB Driver from the Camera disc and managed to proceed. However my camera is not recognised automatically now, I have to go through My Computer-Removable Disk-DCIM-XXXPENTAX!! Plus after I send the photos to My Pictures, it deletes all the images from my camera automatically, when before I could keep them in the camera if I wanted! What has changed? The only thing I have done is downloaded the latest High Priority/Critical Microsoft Updates. Could this be the problem??

Clock

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?