Major problems with vista...

  Cstock1 23:43 21 Jul 2010

Recently i have noticed some problems with vista on my laptop and i have looked around on the internet and help forum but i couldn't find anything about it.

My first problem is that i have no internet connection showing yet i am able to access the internet, even posting this thread. However if i try to access the internet through the system it will tell me that i have no internet connection and i have to connect to one.
This leads me to my next problem. After this i right-clicked on the internet icon to open the network and sharing centre. This then crashed in a way that says it is still running in task manager which says its running perfectly fine, but looks like a regular crash (blank screen, constant loading, no response). After this i though i might be missing some important updates for vista so i opened "Windows Update" to have a look and the same problem occured. At this point i thought there might be something wrong with the laptop and i might have a virus so i looked for Windows onecare but couldnt find it on my system so i tried to download a free anti-virus program (avast thanks to many good reviews) but the ".msi" windows installer would load for ages and then tell me that it could not connect to the server (once again i think this is due to the lack of internet connection problem that i mentioned previously). Therefore i thought something might be wrong with the OS so i opened the administrator Command Prompt and used the "SFC /SCANNOW" and it came up with a blank line underneath and after leaving this for several hours nothing else happened so i closed it and tried "SFC /VERIFYONLY" and had the same recurring problem. I am not sure if this is due to it not being able to access the files like the pervious problem i mentioned. I have looked just about everywhere on the internet and found no solution. CMD does work with the basic commands (cls, echo, @echo, tree, etc.).

Also i found while trying to take a print screen and post it, highlighting the problems are occuring, that both "Paint" and "Photoshop" would not open. With both programs they would get to a certain point within the loading (viewable through task manager process tab) and stop and be unresponsive from that point on, stopping at the same point every time [PAINT: 1576K, PHOTOSHOP: 13904] and illustrator would load all the time but crash as soon as it had finnished loading.

The other option that i had considered was resetting and formatting the whole laptop but that would be the last possible option as this has a lot of data on it that i would not like to lose.

Thankyou for taking the time to have a look and (hopefuly) coming up with a solution, i do understand that you probably have a lot of other messages from worried and frustrated users so that makes me even more thankful for all your effort and time.

[NOTE: I did contact microsoft earlier about this problem but i only got the generic "look on our website search (which yielded no result as i previously mentioned)]

  mooly 08:33 22 Jul 2010

Probably a long shot but can you open system restore.
The fact that sfc /scannow doesn't work suggests major problems, as does the fact various programs will not load.

If you look in control panel (classic view) and look at installed programs do you see anything you don't recognise ?

I'm no expert on this but have you tried booting into "safe mode". Can you download and install this,
click here

I fear a reinstall may be the best option... save all your personal stuff to USB/Flash memory (if it will it let you do that)

  Graphicool1 08:39 22 Jul 2010

Have you tried a 'System Restore' to back before this happened. If your laptop won't let you do it, boot into 'Safe Mode' and try again. If this doesn't work, try 'CHCKDSK'...
Click on 'My Computer'
Right click C: (your OS drive)
In menu click 'Properties'
Click the 'Tools' tab
Under 'Error Checking' click 'Check Now'
click the box next to...
'Automatically Fix File System Errors'
Click 'Start'
A notice will say it can't do it until the next time you boot. Click 'Yes' and reboot.

Also, download and run the free version of 'Malwarebytes' Anti-Malware'... click here If you can't download it get a friend to download it for you and transfer it on a memory stick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache