Major problem with Explorer - please help

  fazer 20:01 23 Sep 2008
Locked

I'm at my wits end with this ......

Kids have I think inadvertantly downloaded something that effects the way Google directs you to the site that you have chosen. That is, when you have chosen your site listed on the Google home page, the page opens onto another "search-engine" (Livesearch Uk for example although there are several sites). I have noticed that when you are being connected to these sites, the address always starts as "...go.google" then lists the search site followed by a mass of letters.

I have tried everything in my capability to try and resolve the problem - viris scans, adware scans,clean-ups etc, disabled internet add-ons - all to no avail. Any ideas please?

  Sheik Yerbouti 20:32 23 Sep 2008

click here

Lot to take in here, but you will need to follow it 'TO THE LETTER'

  bobbybluenose 20:35 23 Sep 2008

who is your isp

  fazer 20:44 23 Sep 2008

Thanks Sheik Yerbouti. As you state, quite a lot to take in ....!

  lotvic 21:22 23 Sep 2008

might be of some help,
see the solution posted on this forum by Frankcw (last posting in thread) click here
who had the same problem, "opening go.google and some other sites whenever I would click a link"

  woodchip 22:03 23 Sep 2008

Its called Browser Highjacking

  fazer 11:55 25 Sep 2008

Ha Ha.... Got rid of it following the link mentioned. Thanks everyone for the advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?