Mailwasher problem?

  geedad 19:26 29 Jun 2008
Locked

I have Mailwasher 6.1 installed, and I get an error message - sometimes - when I close IE, as follows:
"Invalid pointer operation"
When I click on 'OK', the message goes away. Nothing untoward seems to happen to the IE or Mailwasher functions, so I am not too worried about it, but if can solve it, I would appreciate it if anyone has had a similar exerience?
geedad

  chub_tor 20:23 29 Jun 2008

I googled this error and there seems to be two pieces of advice.

1. Remove Mailwasher 6, do a complete registry scan and removal with CCleaner then reinstall.

2. Remove Mailwasher 6 and replace with Mailwasher 5.

  geedad 21:25 29 Jun 2008

chub_tor
Thanks, I have had an awful lot of trouble installing and configuring 6.1, so I guess you are right with your suggestion to downgrade to 5.
Thanks for your help.
geedad

  palinka 22:17 29 Jun 2008

I have accidentally downgraded to v.5 - I got it from PCWorld website and didn't notice the version until it was installed; but I'm delighted with the outcome.
It has solved the problem I had with v.6 even after I'd uninstalled,re-installed, etc, etc.
Geedad, I too would recommend v.5 as the cure for v.6 problems.

  geedad 11:50 30 Jun 2008

palinka
chub_tor
Thanks to you both.
I have now uninstalled 6.1, and installed 5.
Now it works fine!
geedad

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires