Mailwasher not fnding default email.

  geedad 19:09 14 Jun 2008
Locked

Mailwasher 1.6.
I have installed MW 1.6, and it "can't find the default email application", when I try to Process Mail.
Now, I HAVE gone to the MW site,but because it's free, they won't support, although they did hint at what to do. They suggested : "Just tick,"Include in default mail check" under, TOOLS>>Email accounts, click your account and click OK,OK.
I have also had some response from the MW Forum, stating "the default mail application should be settable via OPTIONS.
All of the above I have tried (hundreds of times!), to no avail.
So, has anyone else had the same problem, and subsequently solved it?
geedad

I have to add that Outlook Express 6 works fine when I bypass Mailwasher.

  keverne 19:25 14 Jun 2008

In Tools, General Options on the same line as 'Launch email application after processing' there is a Specify... button. Click that and tell us what you find please.

  geedad 00:14 15 Jun 2008

daconnor
OK,here goes!
OPTIONS.
Left of General Options.
=======================
Launch email application after processing.TICKED.
Minimize MW after processing.TICKED.
Play sound when new email arrives.Ticked.
Blink icon when new mail arrives.TICKED.
--------------------------------
Perform default mail check every.....UNTICKED.
Right of General Options.
=========================
Minimize MW when X clicked. UNTICKED.
Load MW on startup.UNTICKED.
Minimize MW on startup.UNTICKED.
Perform default mail check on startup.UNTICKED.
----------------------------------------
Shortcut key box, Ctrl+Shift+M

That's it!
geedad

  keverne 07:42 15 Jun 2008

>That's it!
>geedad

Not quite - you still need to press that 'Specify' button I mentioned. That's where you tell Mailwasher what email application you are using.

It's actually a bit confusing when you look at it because it appears to relate to the 'Minimize MailWasher when [X] clicked' option rather than 'Launch email application after processing'.

  bretsky 09:31 15 Jun 2008

"Not quite - you still need to press that 'Specify' button I mentioned. That's where you tell Mailwasher what email application you are using"

Right....in that box you will see "specify a mail command" click the box to the right which will open another box with all your executable programs>navigate to Outlookk Express and select MSIMN>then you can test launch it and OE should open for you.

I'm using 6.1 pro

bretsky ;0)

  geedad 18:56 15 Jun 2008

daconnor
bretsky
The problem now seems resolved.However, I have to click on the 'Check Mail' icon to receive my emails. Now, I am sure there is another box I can tick to get MW to show my incoming mail, without my having to click 'Check Mail'.
We are nearly there!!
geedad

  keverne 20:44 15 Jun 2008

If you mean on starting Mailwasher then tick 'Perform default mail check on startup'

Or if it's already running a regular check is made by selecting 'Perform mailcheck every' and chosing the number of minutes between checks.

  geedad 22:33 15 Jun 2008

daconnor
bretsky
It's done!
Thank you both for your wonderful help. This Forum and members are the best!
geedad

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?