Mails require authentification not retained

  p;3 12:06 29 Nov 2005
Locked

Win 98SE; oe and IE6 for mails ; using OE to send mails, recently have discovered that my bt account needs to be reauthenticated by the method shown in my screan shot-; img210.imageshack.us/img210/3924/secondscreanshotchanged9xz.th.jpg[/IMG][/URL]

my bt account now requires mails to be authenticated to help prevent spam and other unwanted mails from getting on their servers; I have just taken on another AVG update and have reauthenticated the mails, and have successfully sent test mails from both my bt and talkgas accounts; I am wondering why the authentication method does not “stick” from its original authentication and requires regular reminders by me on the system that it is authenticated; my cyberites and I have also noted that I seemingly need to redo the authentication in order to enable mails to travel successfully between us; I am not sure why I have this need to repeatedly reauthenticate the mail address, ; does anyone have any ideas please? Why does the original authentication not “stick” and needs frequent reminders ?

  p;3 12:09 29 Nov 2005

[URL=click here][IMG]click here[/IMG][/URL]

(hopefully the screan-shot)

  p;3 09:03 30 Nov 2005

anyone any idea please?

  VoG II 16:42 03 Dec 2005

Bump

  PaulB2005 16:47 03 Dec 2005

Do you have any BT Internet software runing on start up?

Disable it and see if the settings stick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017