Mail servers greyed out in OE mail a/c settings

  Batch 18:29 02 May 2009

My bro uses UKOnline for broadband but still maintains and uses his old Freeserve email address (and dials up on the old Freeserve connection every month to keep it active). So that he can send emails from his Freeserve account, the smtp server (in Outlook Express) for the account was set to

Both the Freeserve account and his UKonline account (which he doesn't really use) were set up in OE to be included by default when sending and receiving.

So far, so good.

But today when I was round there he said he had a prob.

Firstly, the Freeserve account was no longer set to be included by default when sending and receiving and both servers were set to be wanadoo servers (he swears he hasn't touched anything, but you never know). It's possible that at some time he somehow managed to apply some "update" hat might have been released when they changed the dial-in phone numbers that also updated the servers at the same time. But the smtp server could only have been changed (from UKonline's) in the last day or so, otherwise he wouldn't have been able to send emails.

BUT most surprising was the fact that one couldn't edit the server names in OE - i.e via the mail account Properties, Server tab. Both the POP3 and the SMTP entries were showing (as wanadoo servers), but were greyed out and couldn't be changed. I've never come across this before. Anyone got any ideas what would cause this?

BTW, I solved the immediate problem simply by creating a new mail account entry in OE with the appropriate servers. It's just the above "greyed out" issue that I'm perplexed about. Anyone got any ideas as to waht might have caused it?

His machine runs XP Home SP3, with single user / identity.

  brundle 18:56 02 May 2009

Check whatever antivirus product he's using isn't blocking changes, if it scans email.

  Batch 19:20 02 May 2009

It's a thought - he's using AVG8.5.

But the UKOnline account's servers weren't greyed out (and neither were the ones for the new account that I set up for him).

  brundle 19:28 02 May 2009

I seem to recall some ISP's dial-up setup programs could prevent changes to certain fields in OE accounts info, your thoughts regarding an update from Wanadoo would appear to be along those lines.
Especially if the specific information was added to the registry with permissions applied.

Were you able to delete the original account with no problems?

  Batch 20:42 02 May 2009

Haven't tried yet - effectively, it's now sitting there inactive anyhow.

  Batch 13:21 03 May 2009

On the thought of the Wanadoo update, it seems unlikely to have been that as the problem has clearly only manifested itself in the last couple of days (i.e. the inability to send emails due to the UKonline smtp details being replaced with Wanadoo's). If it had been an update that he "received" just recently, the smtp server would surely have been (as Wanadoo's and Freeseve's successor and as per the Orange website).

I doubt if we'll ever get to the bottom of it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires