Mail on one computer or the other, but not both

  HauxtonPhil 18:36 29 Jul 2010
Locked

I have a friend who has 2 computers, both running Vista and both using Windows Mail. Both are set to 'Keep a copy on the server'. Mail server is Virgin.net. Emails arrive on one machine or the other, but not on both. Both machines are set to 'delete on emptying the dleted items box'. Both machines connected by ethernet cable to netgear router, and both machines on at the same time.
Any ideas?

  ronalddonald 18:47 29 Jul 2010

just stick to one computer

  Woolwell 22:07 29 Jul 2010

1. Ignore ronalddonald whatever he posts.

2. Virgin has settings which allow you to keep mail on the server or delete mail. Enter webmail and check the settings.

  HauxtonPhil 23:08 29 Jul 2010

I have looked at the settings on Virgin. By going to the POP forwarding, you can set it to forward emails even if already read, or from now onwards. I set that and some old emails came through on one computer. When I checked the settings again on Virgin, the radio button was not set anymore. I'm sure something is wrong somewhere either in Mail or on Virgin, but I'm blowed if I can see where!!

  Woolwell 23:27 29 Jul 2010

It's probably a Virgin setting. They changed their e-mail set up recently and it depends on the e-mail address eg virginmedia or blueyonder etc. Suggest you have a look through their help files.

  Woolwell 23:27 29 Jul 2010

It's probably a Virgin setting. They changed their e-mail set up recently and it depends on the e-mail address eg virginmedia or blueyonder etc. Suggest you have a look through their help files.

  Woolwell 23:27 29 Jul 2010

Sorry about the double post

  Taff™ 08:26 30 Jul 2010

Heads Up - Virgin have problems with their mail servers at the moment. One of my friends has a blueyonder legacy account and they have a national problem migrating to the google servers. Settings are all over the place at the moment.

  birdface 09:09 30 Jul 2010

I have 2 windows live mail e-mail addresses and both have been arranged to show on the one e-mail address.
Not sure how it happened I would have preferred them to be seperate but I suppose I can keep my eye on both of them at the same time.
So basically I think the problem is with Windows live Mail and not Virgin.
I should have pointed out that I have only got the one computer but two different e-mail addresses.

  bjh 09:24 30 Jul 2010

If I'm reading this right, it's a problem caused by the Virgin online mail handler that notes mail that has been downloaded as being "read". When the next computer logs on, it scans the Virgin mail store to find unread mail... which won't include anything the first computer has downloaded, which will already be marked "read".

I haven't got a solution, but that may help you find one (or not!).

  Woolwell 11:08 30 Jul 2010

Try this - enter virgin webmail. Click on settings and then select the Forwarding and POP/IMAP tab. Scroll down to "when messages are accessed with POP! and select keep virgin's copy rather than read or delete or archive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?