Mail Merge - number formatting

  oo7juk 12:38 26 Mar 2009
Locked

Hi,

I have created a mail merge letter and I'm using a excel workbook as my data source, but when I preview my letters the figures appear on the letters as follows

e.g 11.5000000000 (should be 11.50)

The numbers are formatted as 'Numbers' on my excel sheet.

I have tried inserting addtional code (\#0.00x )within the letter merge alt+f9 but it doesn't work.

Thanks,

  oo7juk 13:10 26 Mar 2009

Hi- managed to fix problem.

I was using text to columns previously, but instead oc select the entire column I was just selecting the range.

Anyway my selecting the column it works fine.

  Taff™ 13:18 26 Mar 2009

Which OS and version of Word/Excel are you using?

I`ve had this before so I`ll try and remember what cured it but we might have to try a few things. Open Word and then Tools>Options, on the General Tab tick "Confirm Conversion At Open". Now open the merge document and I want you to use the "Open Data Source" icon on the mail merge toolbar to navigate to the original Excel file. When you do this it should then ask you to "Confirm Data Source" - choose MS Excel via Converter. When you get to the Worksheet dialog box change the "Entire Workbook" default to the relevant sheet in the workbook.

  oo7juk 15:08 26 Mar 2009

using win 2000 and word 2003.

Thanks for reply Taff, but as you see I have managed to fix issue. Do remember reading something on your option too.

Regards,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

There’s more to Finnish artist Tove Jansson than creating the Moomins

iPhone X news: Release date, price, new features & specs

Comment regarder la Coupe du monde de rugby à XIII en direct ?