Mail Merge

  Tikka 13:54 28 Mar 2011
Locked

Using Word 2007 mail merge program to print address labels. When an address line is blank, a blank line prints on the label. Doing the same in Word 2003, the blank line is suppressed during printing, although I don't know how I have achieved it. Is there any way of doing it in 2007?

  QuizMan 15:26 28 Mar 2011

I regularly produce address labels in Word 2007 and it does not print blank lines for me.

So far as I recall, it has always done it that way as the default setting. There must be a setting somewhere that you can change. I will see if I can spot it and post again if I do.

  QuizMan 15:46 28 Mar 2011

Sorry, nothing obvious is coming to light. I can only guess that there is something in the style set that you are using.

I am wondering what would happen if you changed to the Word 2003 style set if it worked previously in that format. To do so in Word 2007, click on Home>Change Styles>Style set and select Word 2003.

  Woolwell 15:59 28 Mar 2011

Like Quizman it works automatically for me. I wonder if your merged fields are correctly matched?

  brambles 16:56 28 Mar 2011

Tikka - You can type in Google
'supressing spaces in Word mail merge' and you will get some complicated technical explanation.

I do a lot of Mail Merges - look at this

Before you look at final page and before you merge click on 'Match Fields' you must have the Mailings Tab to see this.

Now you will see the options you have selected and if you are not using one of them you must select 'Not Matched'
For e.g if you have an option for a middle name but your Mailig doesn't want them then you must select 'Not Matched' otherwise it will leave a space.

Hope this helps
Brambles

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?