Lycos Mail (HTTP)

  Tj_El 22:06 06 Feb 2004

Hi people,

I use Lycos Mail and they have recently switched to using HTTP in place of POP3. Well I downloaded the Setup file from their site, run it to install and got this error at the end after it said "Installation successful":

DllRegisterServer in LycosUKAddIn.dll failed. Return code was: 0x80004005.

In the background, the cmd screen had this line:

C:\WINDOWS\System32>regsvr32 LycosUKAddIn.dll

What does it all mean? What's the DllRegisterServer? Am I asking the right people? Should I contact Lycos instead? My heads spinning... help....


  Chegs ? 22:21 06 Feb 2004

click here

Hope your IQ is in three figures cos here is the explanation of regsvr errors.

click here

And here,if your feeling extremely brave is an explanation of ways to hack the .dll's. :-)

  Chegs ? 22:26 06 Feb 2004

"Return code was 0x80004005. i
tried to register the file in another PC with win2k and it worked..."

From another google,but clicking its link didn't work,so copy/pasted the bit google found.It looks like the LycosUKAddIn.dll is for a different OS to the one your trying to install it to(which is ?)

  Tj_El 23:17 06 Feb 2004

...err... thanks Chegs ?

oh yeah, I forgot to add that... me OS is XP Home.

That was mind-blowing! I think I followed what it said but (I think) it didn't apply to XP.



  Chegs ? 23:35 06 Feb 2004

"...downloaded the Setup"

Just been over to Lycos looking for the file so I can try it here,but I'm not a Lycos user(no login id)and I presume this file is only available to Lycos users.

As it seems to be a corrupt .dll thats your bother,can you try d/l'ing the file again,to a different location,rather than try overwriting the other file you already have.

  Chegs ? 23:49 06 Feb 2004

Regsvr32.exe in your run box offers up a series of switches to be added to the Regsvr32.exe line.This means that Regsvr32.exe is present in all versions of windows including XP.I'm just off to find out what you type in the Run box to disable the "DllRegisterServer in LycosUKAddIn.dll"

something along the lines of Regsvr -u ***** but don't know (yet)

  Chegs ? 23:51 06 Feb 2004

Its howto use is in the 1st link.

  Chegs ? 23:59 06 Feb 2004

< Regsvr32.exe /u /n /i LycosUKAddIn.dll >

seems to be the required syntax.Try copy/paste this into Start/Run box,see if it then runs Lycos Setup.

  Tj_El 20:43 10 Feb 2004

Thanks Chegs ?,

Tried that and got the message:

"LycosUKAddIn.dll was loaded, but the DllInstal entry point was not found.

This file can not be registered."

I sent a message to the Lycos Helpdesk... their response?

"This problem has been reported to our technicians previously and they have done tests on several different platforms and can find no problem for the cause of this. The best thing to do is to go to click here and click Windows Update and make sure you have the latest software updates and then try again."

So I'm off to check for any updates to OE6.

Will post back.


  Tj_El 20:49 10 Feb 2004

Nope.... nothing for OE6. Oh well... :-|

On a positive note I have been able to successfully set-up my Lycos account in OE. :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?