Lycos and Firefox

  Valvegrid 17:56 02 Sep 2004
Locked

Anybody else using Firefox? Could you have a look at Lycos please click here when I view the web site in Firefox, the banner in the middle of the screen flickers, like its not opening properly, this also happens in Mozilla 1.6 as well.

It works fine in Opera.

  iambeavis 18:31 02 Sep 2004

You're not alone. It happens to me too.

  Valvegrid 18:43 02 Sep 2004

Thanks for that, I forgot to add I'm using Xandros Linux at the moment, but its the same problem on my Windows 98SE as well, so it doesn't appear to be the operating system.

I can switch JavaScript off, but I've got to have it on to access and use my email account.

  dagwoood 18:44 02 Sep 2004

I've had this problem as well ever since I started using Firefox.

dagwoood.

  iambeavis 19:48 02 Sep 2004

It's the first time that it's happened to me and I've been using Firefox since it was Firebird. Maybe someone on the web design forum might have some sort of answer.

  iambeavis 20:14 02 Sep 2004

The Halifax banner has gone and everything is O.K. now.

  Valvegrid 21:51 02 Sep 2004

Thanks for your answers, I think I'll just accept there is a bug in Firefox. Its not important, just annoying because I like Firefox, but I'll use Opera instead.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017