lsass.exe - system error

  scrmpster 09:54 16 Feb 2009
Locked

hi,

hoping someone can help me with this one?

We have inherited a 2nd hand computer which is an older system but still better than my dodgy old laptop. Unfortunately when starting up i get the following error - lsass.exe - system error. with the following message - 'when trying to update a password, this return status indicates that the value provided as the current password is not correct.'

i have tried looking up lsass errors on google and forums but every fix needs you to get into the system but my system keeps rebooting over and over. it will also not allow me to boot into safe mode by pressing f8 nor will it allow me to reload my os (i am running xp).

Can anyone help?

  provider 2 10:15 16 Feb 2009

I`m not entirely sure but this may be an Lsass, rather than an Isass error if it has to do with password corruption.

You might want to try this click here and make a CD to boot from and follow the instructions. You could have a corrupted registry as well and I suspect a re-install will be necessary anyway.

  scrumpster 10:30 16 Feb 2009

hi,
i have a boot disc and have tried a reinstall but this is not working either. it is an Lsass error i was typing in lowercase, sorry.

thanks for your post.

  provider 2 10:31 16 Feb 2009

Also, there was a problem some time ago with the Sasser worm exploiting an Lsass vulnerability click here but I haven`t heard of that particular nasty for some time now, though, who knows, it might be back.

  scrumpster 10:37 16 Feb 2009

thanks for the link, i have tried this one already, unfortunately, as i said in my post i cant boot into safe mode to remove the corrupted file. any other ideas would be welcome, thanks.

  provider 2 10:40 16 Feb 2009

Some suggestions from Ask Leo:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?