lsass.exe invalid handle error again xp (sp2)

  hugh-265156 00:26 14 Nov 2004
Locked

hi folks previous posting click here

i switched on the computer tonight and exactly the same error appeared again 'lsass.exe an invalid handle was specified' just before loading the welcome screen as before. the computer restarted after i clicked ok and all was well again as before.

no errors at all to report in event viewer apart from a failed log on as before. i still only have avg and zonealarm (both updated to new prog. versions this week) loading at start up. still cannot find anything on google.

maybe it just doesn't like Saturdays :-)

i will leave this thread un ticked this time until i find the answer. ta.

  hugh-265156 02:09 14 Nov 2004

just in case this helps i have captured a screen shot of the failed log on in event viewer and the process click here click here

i googled the 'logon process'(two entries for 'advapi.exe' and two entries for 'ms authentication process' at this, time four in total) and found click here for 'advapi.exe'

I'm all up to date with avg virus definitions and program version and scan every time i update it, nothing found after a scan. i ran a on-line scan with third party software as i did before and all is well. spybot, adaware,spywareblaster also up to date, nothing found. i used 'start/search' and only find the google links for 'advapi' nothing else???

  uisge dorch 12:18 14 Nov 2004

For the removal of NetDevil 1.2 - click here

  hugh-265156 18:35 14 Nov 2004

thanks for that uisge dorch but as you can see all i have starting up is zonealarm and avg click here

  uisge dorch 18:45 14 Nov 2004

Try running this -click here

see what it comes up with

  uisge dorch 18:58 14 Nov 2004

Error code 0xC000006A:- click here

  hugh-265156 22:33 14 Nov 2004

thanks again. i ran housecall even though a symantec online scan and avg scan said I'm clean and housecall also finds nothing.

thanks for the error code information, yes I'm using the welcome screen and have a password set, fast user switching is disabled though and i only have a bare minimum of services running with windows start up.

going back through my 'security' event viewer logs i see this is now reported every time i start the computer and its because windows trys to log me in but fails because i have a password set, it cant log me in automatically and reports this in event viewer yeah?

thats fine then by me and i don't see it as a problem if it wants to report this. strange that the above ms link says this was fixed in sp1 though, I'm using sp2 home edt.

anyway so now i know or at least i hope i now know that this has nothing to do with my original 'lsass.exe invalid handle was specified' error displayed and i was barking up the wrong tree looking here :-)

will see how it goes, ta.

  hugh-265156 23:14 19 Nov 2004

i just had this error again tonight at start up so thats my Saturday theroy out the window :-)

i found another posting with the same error at start up click here (second posting below hijackthis log) and the response was to try reloading sp2. i am going to try that as i have it on disc. keep you posted. ta.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?