LPT1 Port failure

  EIGERWAND 22:06 17 Apr 2005
Locked

My HP DeskJet 720c has suddenly stopped printing anything from my newish Mesh computer (Windows XP)though it has worked fine for six months and still works perfectly OK on our older computer (Windows ME).

The only significant event immediately prior to this failure was the installation of Microsoft Office (Student and Teacher edition).

The printer connection is to the one parallel port on the computer (LPT1) and the connection is sound.

Looking at 'Device Manager' there appear to be no LPT ports listed - only COM1 and COM2 are listed. How can the LPT1 have disappeared? How can I get it back, please, does anyone know?

  stalion 22:17 17 Apr 2005

you could use system restore to the prior install of microsoft office to see if it caused it obviously you would have to install office again afterwards

  EIGERWAND 23:18 17 Apr 2005

Thanks - I have tried restoring to various previous dates but this doesn't relocate the port.

  Diemmess 10:33 18 Apr 2005

Just chucking ideas about!----Like you, I can't see why LPT1 should disappear when COM1 and 2 remain. Can you see your printer in Control Panel > Printers?

I can't see why the BIOS might have been affected but have you checked to see whether LPT1 has been disabled?

Maybe this post will gain some better help for you.

  EIGERWAND 10:38 18 Apr 2005

Just before your email I went into the BIOS and altered the printer port setting - printer now seems to be working. Thanks for the advice - you were on the right track! Its's the first time I have altered anything in BIOS - not as scarey as I thought.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone