Lovefilm Internet connection.

  MICKY BOY 08:57 20 May 2008
Locked

Hi All,

Have a problem with a particular web internet connection.
Can connect to any internet web site OK and surf freely, however yesterday and today cannot connect to Lovefilm.com. An error comes up Internet Explorer cannot display the webpage. This happens on my main computer and my laptop.
Can anybody tell me if that site has a problem? Or is it my internet connection that is at fault and if so how can I solve the problem.

Regards

Mick

  Technotiger 08:59 20 May 2008

I just put lovefilm.com into Google and the site loaded immediately.

  Technotiger 09:01 20 May 2008

PS - that was using Firefox - but I have also just opened the site with IE as well, no problem.

  Technotiger 09:03 20 May 2008

If you are getting all other sites ok, then I don't think it can be your internet connection.

  MICKY BOY 09:06 20 May 2008

Hi Technotiger
I use Yahoo, but just went to Google to try their site. Had the same error message. So it is something to do with my internet connection to affect my main computer and laptop.
Any sudjestions?

  Technotiger 09:09 20 May 2008

Only thing I can think of is, check your Firewall or your IE Security settings. I expect this is probably a new problem to you, but computers do sometimes have a mind of their own, even when you have not done anything out of the ordinary.

  Technotiger 09:12 20 May 2008

Or - perhaps you need to re-set your router. Disconnect Power from router wait ten seconds then re-connect Power to router, give it a few moments then try the site again.

  MICKY BOY 09:15 20 May 2008

Technotiger
Thanks for your help, have used lovefilm site for some time. But this only started yesterday. What do you mean by check my Firewall or your IE Security settings?
I run Zonealarm Pro and Adwatch 2007 could these be stopping the connection?

Mick

  MICKY BOY 09:19 20 May 2008

Technotiger
That seems as if it could be causing the problem the router, to affect my wireless laptop as well.

Mick

  Technotiger 09:22 20 May 2008

It is a possibility, but I would do the router re-set first to see if that cures it.

  Technotiger 09:23 20 May 2008

Or another possible cure - do a System Restore back to before you had the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?