Loud Bleeps on Windows Start Up...

  Chrisann 14:59 18 Dec 2006
Locked

Recently on the Desktop machine...just after the Windows Welcome screen appears I then get three double bleeps..sounds like a siren..I have checked all the sounds relating to various things on the comp..but it isn't any of them. Has anyone any idea what is causing it...It seems to startjust as Network Magic is loading in the taskbar..but it didn't always do this. If I forget to turn down the speaker volume it virtually deafens me..


Any suggestions ..thanks...
Chrisann.

  Jackcoms 15:06 18 Dec 2006

POST beeps? click here and scroll down to BIOS beep codes.

  Probabilitydrive 15:11 18 Dec 2006

Extract from web site..."When a PC starts up, the first thing it does is run a Power-on Self Test (POST) to test the computers hardware. If it detects an error, you will be notified by either a number of audio beeps or an error message on the screen.."

Beeb codes differ depending which BIOS your motherboard has.

Here are a few links to get you started till the more knowledgeable wis guys kick in:
click here
click here
click here
click here

  Stuartli 15:32 18 Dec 2006

A beep doesn't really sound like a siren - that's the noise occasionally made by my Avast! anti-virus program if a virus is around...:-)

  ventanas 15:47 18 Dec 2006

This cannot be a problem with the POST. Chrisann states that the noise occurs after the Welcome screen appears, long after the POST has succeeded. And POST beeps are not deafening. I've heard faulty RAID controllers make a deafening noise, and Avast as Stuartli has said, but not as loud. If you think it may be Network Magic that's causing it why not diasble its startup option and see what happens.

  Chrisann 16:01 18 Dec 2006

Thinking about it..it doesn't happen on the Laptop and I have the same things in the taskbar at start up as on this comp. The Beeps..are as follows. beep.beep...beep.beep...beep.beep..three double in all. Also checked for Viruses..haven't any...

It is after the Welcome Scren appears..so everything boots up o.k. It is as the taskbar is loading...But doesn't happen on the Laptop...
And doesn't happen again..until I start up comp..but doesn't do it on a restart..i.e. boot up.

I am baffled...started last week..and I have to keep te sound down..as it is very loud.

Chrisann..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?