Lotus WordPro uninstall probs

  LAP 13:24 01 May 2003

My wife runs Lotus WordPro on Win 95. She is in the process of writing a book and for some unknown reason the text has altered in height only slightly on the computers saved copy.(this has altered the enter appearnce of the book which is no good) None of the Lotus settings have altered. I have printed out a page on my computer which is correct. The only thing I can think of is to wipe and reload Lotus. Simple,,NO uninstall has detected one or more conflicting programs. You must terminate the following by pressing Ctrl-Alt-Delete and choosing "end task" before you can use uninstall.. This done I then get a message 'Ltsstart, Remind32, Suitest' I then just go round in cicles. I can reload Lotus via the back up disc but the text still comes out as mentioned to start with. My question/s are any idea why the text has changed? and if the answer is uninstalling Lotus how? Cheers LAP.

  Big Elf 13:54 01 May 2003

I assume from what you've posted that you've checked the obvious e.g. font, font size and line spacing.

Having just had a quick google I found the following:

Ltsstart loads automatically with windows and is supposed to speed up WordPro,

Remind32 may be part of Xerox OCR reader that again loads automatically,

Don't know about Suitest though.

Look in your start up programs and remove them, reboot and see if that helps with the uninstall.

  Big Elf 13:56 01 May 2003

Another thought. Have you recently installed the Xerox OCR program as I'm wondering if that installs and replaces system fonts with others that are not quite exactly the same.

  Biggles no more 14:06 01 May 2003

places the Lotus programs on the Toolbar. Control/Alt/Delete, End Task Suitest removes them from the Toolbar, but they remain in the Start Menu. I always do this on ShutDown as it avoids W98SE hanging.

  LAP 18:42 01 May 2003

I'm not getting very far.. Remind32 I found in the 'Register folder' Suitest in the 'Smartcentre folder'. Not a clue where Ltsstart is.. I tried to delete Suitest off the taskbar a screen pops up 'cannot delete Suitest the specified file is being used windows' Tried to delete Suitest and Remind32 from their folders got the same popup screen.. Am I going in the right direction or just round the bend..Help.. Thank you, LAP..

  Big Elf 18:48 01 May 2003

Look in the startup folder and try and remove them from there but I'm a bit rusty on Win 95. I think that all of these are loading when you boot-up. After that I'm stumped!

That's what computers do...increase productivity or drive you round the bend. Unfortunately not necessarily in that order.

  VoG™ 18:51 01 May 2003

Start the 'puter in Safe Mode, then uninstall via Control Panel/Add&Remove programs.

  VoG™ 23:21 01 May 2003

via e-mail

VoG, Followed the help instructions, ie When you see this message "Starting Windows 95," press F8. But this does not work, I've tried this during restart and also from a full shut down. I've pressed it continuously and repeatidly I've also tried this with the escape button. Just before the insurance ran out in January (5 years old) The computer was reformatted could this be why I cannot choose safe made? Would you be kind enough to help me please. 'Or has the wheel come off' and it's time to drop it from a great height. Thank you.. LAP..



It's a long time since I had 95 but I think that you need to persevere using F8 - that is definitely the key to use. Try tapping it before the "Starting Windows 95" message appears.

  woodchip 23:49 01 May 2003

To remove follow these step's closely, go to start\find\files or folders type in the box Lotus click enter key delete all the entry's it finds with Lotus in it. Next go to start run type regedit and press enter, go to menu under edit click find in the box type Lotus and press enter it will bring up only one entry at a time, press delete key then click ok to confirm to go to next entry press F3 and delete do this until you get to the end of the registry. DO NOT TOUCH ANYTHING ELSE IN THE REGISTRY other than Lotus then reboot your computer

  woodchip 00:05 02 May 2003

You may have to delete in windows after regedit

  LAP 13:04 02 May 2003

Thanks very much woodchip. Followed your suggestion and all is well; apart from a sore finger deleting all those files. The wifes book is back on track and harmony has now returned. Thank you once again. LAP..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache