lotus

  eccomputers 21:37 10 Jun 2003
Locked

Just installed lotus smartsuite millenium for a customer who has upgraded to xp and they use approach. It frequently gives the message 'not enough memory' and aborts. Sometimes you get long enough to enter an invoice if you are lucky. Even scrolling gives this error.
Anyone know a help site for approach, or where fixes may be available?
Many thanks

  Wak 15:36 11 Jun 2003

With all due respect, I suppose you've tried click here ?????????

  -pops- 15:44 11 Jun 2003

Make absolutely certain the the millennium edition is compatible with XP. I've an idea it isn't. The first XP compatible Smartsuite is version 9·7 note: nine point seven, not 97.

Brian

  Andybear 15:53 11 Jun 2003

Pops

I've got the Millennium Edition (9.8) of Smartsuite - it came with my PC, which had XP installed on it. It worked fine. ( I say worked as I didn't like it so removed it).

  -pops- 16:35 11 Jun 2003

Oh! Just passing on something I read on the Lotus website. Like you, I don't use Smartsuite.

  eccomputers 20:27 11 Jun 2003

my mistake, they purchased smartsuite 9.7 and I will now look on the lotus web site for any known issues. Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?