Lotus 123 problem

  Teddy Jeff 19:19 20 Nov 2008
Locked

I have been using Lotus 123 spreadsheets for over 10years and now use th 97 version it has worked without trouble right through from Windows 95, 98, Me and XP until this last week and the only thing that I have in stalled is the usual Microsoft updates which Windows installs auotmatically. I have a good deal of spread sheets that I can't use can any one help please?

Regards Teddyjeff

  tullie 19:48 20 Nov 2008

What if you change compatibility?Are you still on XP?

  Teddy Jeff 19:56 20 Nov 2008

Hi tullie, yes I am still on XP I have tried changing the compatabillity but each time I try to run the program I get the "Sorry 123 has a problem and has to close" message.

  stlucia 20:31 20 Nov 2008

I'm using version 9.7, purchased in the late 1990's (don't know if it was 1997 or not), and it's given no problem with XP or any of the automatic updates.

  Teddy Jeff 00:56 21 Nov 2008

Thanks stlucia, I have just installed it on a PC running Vista and it works fine but I still rely on my XP machine.Now I know you have had no trouble with it I will install the full suite after first cleaning the computer of it.

  stlucia 08:18 21 Nov 2008

I only use 123, so I can't vouch for the other components of the suite ... they installed okay, but I've never used them.

  Wak 11:37 21 Nov 2008

Hi, I have used Lotus 1997 for years with Win 98SE and when I started using Win XP it said that Lotus Approach (the data base prog.) was not compatible with XP so I just installed the Word Pro, 123 and the Organiser which worked OK apart from the fact that Word Pro files would not save in anything but .LWP (Not even .Doc)
I now use Open Office for everything and is quite OK.

  john bunyan 11:54 21 Nov 2008

Teddy Jeff
Ive used Lotus wordpro and i23 for many years. I have the Lotus millenium edition on XP SP3 and it works OK. I save worpro in .rtf if sending to others and .123 files in ms format if attaching to an e mail. Ialso use freelance linked to 123, a bit like powerpoint.

  Teddy Jeff 14:01 21 Nov 2008

Thanks to everyone for there comments and help I beleive that I must have some thing that is conflicting with Lotus 123 everything else of the suite works ok.after I did a complete reinstall of the suite, 123 worked fine until the next time I started it and then it was back to square one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?