"Lost" Windows Explorer

  onokeck 08:06 26 Apr 2007
Locked

For no apparent reason I have lost the ability to open Windows Explorer. When I open it all I get is "My Documents" - nothing else at all. I have tried all diffirent approaches, but cannot seem to bring up all the files as I normally can. Any ideas? My OS in WinX. Casey

  onokeck 08:08 26 Apr 2007

As I'm sure you can guess, I meant Windows XP.

  xania 08:48 26 Apr 2007

I suspect that you just happen to be defaulting to this folder. Try clicking th <up> button to see if that take you further up. DO you access Explorer from a desktop icon? Make sure this is still pointing at the right folder.

  onokeck 09:01 26 Apr 2007

Thanks for your input xania. Have tried your suggestion - no difference. I am not opening WE from a shortcut, but from the programs file. Casey

  Graham. 09:03 26 Apr 2007

Right click on the program, Properties, Shortcut, Target. Mine is set to %SystemRoot%\explorer.exe.

  Graham. 16:54 27 Apr 2007

Any progress to report?

  onokeck 17:15 27 Apr 2007

Sorry I neglected to reply to your response, but I was not sure I fully understood what you were suggesting. I clicked start, programs, accessories and then windows explorer. No response at all when I right click WE. I am not using a desktop shortcut when I try opening WE - I have none. Am I doing what you suggested? I know that if you right click a shortcut icon, then properties, you get the details you mentioned (target, etc), but not on the program itself.
Casey

  Graham. 19:59 27 Apr 2007

Don't left click to open the program, right click to get the menu.

Any road up, My WE opens in My Documents. It has to open somewhere. You can navigate to other places from there.

  onokeck 20:54 27 Apr 2007

Thanks Graham for your reply. As I explained before when I right click on the program. nothing happens. A memu will only appear when you right click a shortcut. At any rate I will go the long route of navigating for what I want to drag/drop. In the past all my programs opened up in WE in two panes. I don't quite know why it no longer does this, but I can live with this. Thanks to all for your help and replies. Casey

  Jack Hackett 23:22 27 Apr 2007

You can add 'swithces' to Windows Explorer's executable file (explorer.exe) to alter it's behaviour.
click here


Changing Windows Explorer Default Startup Folder

Suppose that you want Windows Explorer to open in the root folder of drive C:

1) create a shortcut to Windows Explorer on your Desktop:
i) locate Windows Explorer on the 'Start' menu system.
ii) right-click drag the Windows Explorer menu item on to the desktop.
iii) click on 'Copy' option that appears - see shortcut appear.

2) right-click the shortcut - see pop-up menu.
3) click on 'Properties' option - see dialog.
4) click on the 'Shortcut' tab.
5) click in the 'Target entry' box, and then press 'End' key.
6) add to the end of the existing line: /e, c:
The complete line in the Target entry box should now be:

%SystemRoot%\explorer.exe /e, c:
The /e switch tells Windows Explorer to open in the two pane explorer mode
And the c:\ tells it to open in folder C:\.

If you wish to have Explorer open at My Documents, you would use

%SystemRoot%\explorer.exe /e, c:\My Documents

If you omit the /e switch, Windows Explorer opens in a single pane view.

  Chriswilliams 23:29 08 May 2007

I am used to opening it up using START-ACCESSORIES-WINDOWS EXPLORER in Windows XP. Jack said to "locate Windows Explorer on the 'Start' menu system" It is no longer in the START MENU. It is gone. Does any one know how I can find it, and bring it back up. As far as I know it just disappeared. I have been looking through folders/files for a couple of hours and it is no where to be found? Thank you for any help, Chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?