Lost Virgin BB

  jim63 14:08 27 Jan 2007
Locked

I am using Virgin broadband. I uninstalled AOL and now have lost Virgin bb. tried to install again but having no success. Also tried restore point but again no success.
I am able to install as far as last part with message saying: "wait for next window this may take some time" I have waited a long time but no joy. How long must I wait for installation to be complete

  Dipso 16:04 27 Jan 2007

Do you connect with a modem or a router?

  jim63 16:44 27 Jan 2007

It is Speedtouch 330 on my laptop. Is that a modem or router

  Dipso 16:49 27 Jan 2007

It's a USB modem.

How are you setting up the connection, via the web or a CD? When I joined Virgin I had the option to set up on-line but declined and set up myself manually...just wondering if this would help?

  jim63 19:46 27 Jan 2007

It is cd. I have been connected for a number of weeks. This problem only occured yesterday when I deleted AOL. The wizard on laptop can not find speedtouch modem

  Dipso 21:58 27 Jan 2007

Did you run the set up CD before plugging the modem in?

You could try re-downloading the drivers off the net.

  Strawballs 22:03 27 Jan 2007

Try uninstalling the modem from uninstall in control panel unplug thr modem first then reboot and reinstall it from disc and then plug in.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone