Lost Spell Checker in MS-Word

  Furkin 23:06 24 Sep 2010

Hi Guys,
Acer T120 + XP pro + sp3 + IE8
For some strange reason, I've lost the spell checking in my 2007 Word.
It was fine this morning. The machine has been on all day (as usual) but tonight, whilst writing a letter, I noticed that an obvious wrong word wasn't corrected.
I have it set for 'Correct as you Type'. For the words that it dosn't automatically correct, I press F7.
None of it works now. The auto dosn't & neither does F7.

I have re booted the machine - to no avail and was about to try a restore. Before I do this, i'd like to know what caused it for future reference.

PS: When I downloaded IE8 some years ago, it didn't come with a spell checker. On the advice of these pages, I downloaded v7 version spell checker. This has worked ever since - but I don't think it's related.

Any ideas please ?

  northumbria61 23:27 24 Sep 2010

Review tab > Proofing group > Set language.

Is 'Do not check spelling or grammar' unchecked? Make sure it is.

  Furkin 23:45 24 Sep 2010

Thanks N61,
I started Word in Safe Mode, and it worked normally.

I went back into ‘normal’ mode & it was still failing.

I have looked at that box several times & unchecked it several times. It seems to check its-self again.

I have just unchecked it again, & pressed Default.

It does now seem to be working o.k. now.

I had obviously not been into that bit all day (or for quite some time) so I have no idea why or how it got ticked at all. Surely it can’t be done by mistake – or can it ?

Many thanks for a quick reply & fix.


  Furkin 09:29 25 Sep 2010

Another day - another boot up.

It was with trepidation that tried MS-Word this morning, but no need.

It is still back to 'normal'.

Thanks again N61

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?