lost sound

  Muergo 05:20 03 Sep 2009
Locked

After a reboot I have lost sound, cannot use BBC iPlayer, I get vision O.K.
Control manager and into sound devices it shows no device, but then under hardware list is shown the card, Soundmax integrated and "this device is working", highlighted it and "apply" but then back under devices only shows a Modem as option for sound.

This happened two days ago and I was able to get it back using "System restore", but this time it won't work.

  ened 06:30 03 Sep 2009

In Device Manager try uninstalling the Sound Card driver.

Then re-boot.

  Muergo 23:44 03 Sep 2009

Done all of that, uninstalled, reinstalled, perhaps it's the BBC but still can't get soundcard to appear as active despite "this device is working properly"
Modem is only option shown.
Missing my Listen Again badly.

  rdave13 00:04 04 Sep 2009

Try control panel- performance and maintenance- administrative tools- services and scroll down to 'windows audio'. Double click and start and set to auto.

  Muergo 03:07 04 Sep 2009

Thank you rdave13 you have brought happiness and "listen again" back to me, why on earth that program had turned off I cannot understand, I certainly did not consciously do it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?