Lost rodent !!

  Furkin 10:42 01 Jan 2008
Locked

Hi
Happy New Year.
To you all.

My machine has been a bit 'glitchy' over the past couple of weeks,,,, nothing great,,,, but not quite right !

Today though, for some reason, I lost my mouse control.
It's a SWEEX optical thing that has been the best mouse I have ever had.

Over the past few days, it kept 'missing' a beat, or not quite 100% in action etc. (I put it down to the general 'glitchiness) but today it went off completely.
Of course I assumed that the mouse was at fault & unplugged it & re-plugged etc to no avail. I popped in another one so that I could carry on.
Unfortunately this one also didn't work.

I 'hide' my task bar etc, so it made things difficult (for me anyway) to go to control panel & look into the mouse set-up.

In the end, I had to turn the unit off. I have turned it back on & things are back to normal (!?!?!)

I have never lost control of my rodents before so this is quite alien to me.

Has anyone any ideas on why this might happen (& hopefully stop it happening again) please ?


In the meantime, I think I’ll do a re-store,,,, to see if I can go back to before this glitchiness.

thanks for reading

  Graham. 11:07 01 Jan 2008

Do a scan for viruses and other malware.

  Furkin 11:13 01 Jan 2008

Thanks Graham, done that a few times lately due to general 'not being niceness'.
Late last night I ran Pestcontrol, Webroot, & did a defrag. It only came up with an old CLARA pest which I deleted.
Things were ok earlier today, and are again now.
I'll re run av etc now.
thanks again

  Furkin 12:07 01 Jan 2008

Have re run av etc but come up with nothing.
I realise that this problem might never pop up again,,,, but then again,,,, it just might !
Fore armed is the best idea ?!?!
If anyone knows why this might have occured, i'd love to know for future reference.
all the best

  LANDCRUISER 13:01 01 Jan 2008

does it run on those little things you put inside of them or is it usb,could be low on power

  Furkin 13:07 01 Jan 2008

LANDCRUISER: Tis a wired USB device.
As I say, I tried another usb item as well, which wouldn't work either.
I've ruled out (I think) the rodent its-self,,,, cos they both work ok now (one with ball & one is optical).
Have looked at mouse settings in C.Panel, but everything looks o.uk there.
Ta

  johnnyrocker 13:11 01 Jan 2008

try powering off and switch off mains then hold power switch in for 30 secs the power up again.


johnny.

  Furkin 14:11 01 Jan 2008

Hi again Johnny,
As you will see above, the thing is working o.k. "at the moment". I did in fact shut down & re boot to get that far.
Like everything else that is (or might be) intermittent, you can’t check on anything until it’s happening again.

I was hoping that it might be a fault that someone has come across before and knows why it happens/ed in the first place.


Thanks to all

I will tick this as ‘Resolved’ - but as I’ve done nothing, please feel free to offer an explanation if you have one for future reference.
Furkin

  Furkin 09:39 04 Jan 2008

Just to bring you up to date,,,,,
when the ACER T120 was running o.k I looked at the Mouse folder & obviously it says "Running alright".
That was until this morning (Fri) At boot up the mouse again wasn't working. Again I tried two meece - neither worked.
I did a re-boot & things were back to normal.
As both meece work - sometimes - I assume the problem would be elsewhere ! What is the next thing to look for please ?
The MB is a KM400. I run XP (SP2)on Athlon 2400+ & 2gb RAM.

thanks all

  Technotiger 09:52 04 Jan 2008

Hi, after all the above, I suspect a possible physical problem within the Tower - perhaps a dry-joint at the socket(s)? A dry-joint could certainly cause such a intermittent fault.

  Furkin 10:12 04 Jan 2008

sorry guys - in reply to Landcruiser I stated that it's a USB mouse - it isn't. It plugs into the basic circular socket (green plug) as does the Keyboard.
Sorry if this made a difference to your thinking.

Thanks Techno - bummer eh ? I've had this machine for three years & never had the prob B4. In fact, I've never had this problem in umpteen years before.
The mouse is a Sweex optical thing which I have had for about 18m, & although cheap - has been really great.

I don't s'pose I can find a dry joint (unless it's discoloured) so if I need to - is it easy to replace the bord/panel/sockets for this machine ?

If I CAN get into C.Panel when the mouse is down - is it likely to be able to tell me anything ?

cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?