Lost Right Click Function Online

  rawprawn 17:20 16 Jun 2009

I can no longer Right Click to Copy or other functions when I am online, any ideas?

  Sea Urchin 18:36 16 Jun 2009

Only thing I can think of is that the context menu might have been disabled, but then I would have thought it would not work at all.

However, worth a check. Right-click Taskbar - Properties - Start Menu tab - Customise button - Advanced tab - make sure Enable Dragging and Dropping is ticked - then OK. This feature also controls context menus.

  rawprawn 18:51 16 Jun 2009

G'day mate,yes thats all enabled. I can use CTRL C and CTRL V but no right click menu. I have run sfc but no change.

  Sea Urchin 19:03 16 Jun 2009

A strange one. Nothing substantial on the web about disabled right clicks. Does it happen in both IE and Firefox?

  rawprawn 19:11 16 Jun 2009

Good one, no it'sOK in Firefox so it must be an IE setting.

  Sea Urchin 19:17 16 Jun 2009

I found a site when Googling that suggested how to disable the right-click menu by writing a small script - I thought it might show how to ENable but no such luck. It needed different scripts for IE and FF - hence my question.

Perhaps a RESET for IE? You could try first running IE without AddOns - if that works you could do a reset.

  rawprawn 19:27 16 Jun 2009

No, no good still not working. We are going out now, I will be back in the morning. Thank Sea Urchin.

  Sea Urchin 22:00 16 Jun 2009

Hunting around there are known examples of this, although not a lot about how to correct it. According to this link it is related to frequent use of tabs - and a suggestion that cleaning the temporary cache will sort it out.

click here

Hope you enjoyed your evening out - I'm off upstate for a couple of days, but will look back in at the end of the week.

  rawprawn 08:21 17 Jun 2009

Thanks for your help, I finally fixed it using system retore,only thing to do now is to try and find out what caused it. Yes thanks we did enjoy last night it was a club dinner.
By the way which state?

  rawprawn 10:43 17 Jun 2009

Super AdBlocker was the probvlem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache