Lost Password

  User-064D8D8D-326C-46F0-A5916820C563BECF 03:27 25 Mar 2009
Locked

A co-worker wants to give her old Compaq Presario 1200, model 1200-XL118, laptop to a child. It was build with W98 but now has W2KPro installed. It gets to the "Log onto Windows" screen and waits for a password that is long forgotten. Is this password installed in the CMOS? Is this something that I can remove and wipe clean? When booting initially it said something about a bad check sum in the bios. I am not savey enough to know what if anything that means. This unit is running Phoenix Bios 4.0 Release 6 Version OF19 if that helps. I tried the published phoenix backdoor passwords with no success. Any ideas on what to try next?

  Taff™ 07:34 25 Mar 2009

The bad check sum in the BIOS might indicate that the computer has sat for so long that the CMOS battery has died. If you`re getting to the Log In To Windows screen it`s not a CMOS password that is required - it`s the User Profile password.

Boot into safe mode and try logging in as Administrator. Then go to User Accounts and reset the password. (I think you can do that in W2K)

That's what I had hoped but Safe Mode asks for a password also. There is no data on the computer at this time. Is there anyway I can format the hard drive and reinstall the OS for her?

  Taff™ 11:50 25 Mar 2009

You would have to know the original CD Key to reinstall W2K and have the relevant disk. Naturally all existing data would be lost with a fresh install.

Try this utility which I have used successfully on XP Machines. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?