Lost Outlook Express

  platters 16:00 02 Jul 2009
Locked

Outlook Express is not working. Pop3 is greyed out and SMTP. In All Programs Outlook Express does not appear anywhere. In Network Connections Wannado is ticked but the area connection is blank.The PC in only on a 56K modem. The e-mails work on msn which has been used for about a year.We wish to use outlook express for sending photos smaller in a e-mail. Any one with ideas please.

  Clapton is God 16:24 02 Jul 2009

System Restore?

  platters 13:57 03 Jul 2009

Tried System Restore but O/E was lost over a year ago,that was the last time it was used.Can I use the C/D rom for XP pro to download just O/E.

  Clapton is God 16:54 03 Jul 2009

It's worth a try.

But if OE was "lost" over a year ago and you're only now worrying about it, do you really need/use it?

  Sea Urchin 18:15 03 Jul 2009

To repair OE go to Start - Run - and type sfc /scannow (note space) click OK. Have your disk handy.

  Sea Urchin 21:48 03 Jul 2009

*
Hi Sea Urchin, Thanks for the advice.Do I use the disc section for " Install optional componets" and then select O/E or install from the beginning.

You don't install anything from the disk as such - just go to Start - click Run - type in sfc /scannow (with space) and click OK. The system files will then be checked, and you will probably be asked to insert the XP Pro disk to continue the operation.

For future reference it is best to post your comments/questions etc on this thread instead of sending emails. That way everybody can follow your progress.

  platters 18:37 06 Jul 2009

Hi Sea Urchin. Tried as you suggested but all that happened was a reduced black screen came up and flashed within a second and went off leaving a blank reduced screen.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?