Lost NTL connection since changing Modem

  ellie2506 18:24 07 Jan 2006

Ok, I've done something stupid but I don't know what, can anyone help me out.

My friend gave me their CPU to clean up, they use NTL cable broadband with the supplied modem connected via USB, the machine was useable but connection to the internet was painfully slow and smacked of viruses and adware. I gave it a good overhaul, removed the 9 viruses and other rubbish using Norton, Spybot and Ad-AWARE and ran utilities like tune up to clean it up. I connected to the internet using my Belkin Ethernet router/modem and everything worked like a charm, I didn't have to do anything. Took the unit back to my friends, plugged everything in and it won't connect. I contacted NTL, what a waste of time that was, they got me to ping and stuff, and told me that they could see me, and had no idea why I could not see them. Told me to do a full system restore, hardly likely as my friends weren't able to manage anti virus software, they were hardly likely to have ever backed it up. It's running Windows 98 by the way, sorry I cringed too.

I've inadvertently changed something, but I have no idea what.

Can anyone run me through a few things to check, not overly techie please.

Many thanks

  lotvic 21:22 07 Jan 2006

click here and check stuff.

  wobblymike 21:37 07 Jan 2006

having recently gone through a similar exercise, i suspect you will need to go into the set up area for your friends modem and reenter his username and password - that was my problem anyway.

  DerekR 21:51 07 Jan 2006

click here

Best place to get clear and succinct answer to your problem.

They will no doubt refer you to anything written by Dan Elwell who seems to be the NTL guru!!

  ellie2506 21:51 07 Jan 2006

Username and password appear to be entered and correct.

I read through LOTVIC click here info. as NTL can ping me, doesn't that indicate the IP addresses etc are OK. The lights on the modem are as they should be.

  007al 21:54 07 Jan 2006

I think its because you used ethernet,and they use USB.When setting up NTL with the disc,you have to click whichever connection you are using.As you used ethernet,the pc is probably looking for the ethernet connection now,so if possible,disable that and see if you can connect with the USB again.It may not work,but i had this same problem on my old system,and disabling the nVidia ethernet connection solved it.That was using XP though so i dont know if it will work the same for you

  Strawballs 22:00 07 Jan 2006

If you have the NTL installation disc uninstall it and reinstall it making sure that you choose usb if your friend is using the dongle that NTL supply and the modem or settop box depending what they use.

  ellie2506 00:21 08 Jan 2006

Thanks for that, I'm shifting the machine backwards and forwards between houses, because I've got no internet there duhh, so I will take a little while to find out what works. I'll be back.... Thank you for the help thus far, some things I haven't tried so well worth it.

  ellie2506 14:32 25 Jan 2006

It's hard to believe after hours of investigation but the solution turns out to be rather uncomplicated. I found this on another site, apparently with NTL modem you should turn it on and let it connect and configure before connecting to the pc and turning that on. Did that, and it worked immediately. Can't believe it was that simple. Thanks for all your help, I hope this helps someone else in the future.

One thing, it's a pity the NTL help desk never mentioned a 'turning on' protocol.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?