Lost left mouse button click

  compumac 11:06 30 Apr 2011
Locked
Answered

I have in the last few days updated my Win 7 PC to IE9, also yesterday I downloaded Microsoft updates. Today I find that whereas the left mouse button single click will perform as normal in every other application,- when on this forum and some other forums, if I select a thread and left click on it will not open that thread. If I right click on the thread and choose "Open" it opens straight away. I have inserted new batteries and rebooted PC,I have also tried a different mouse.- and still the same scenario. Another PC with XP working alongside has no problems at all. IE9/Latest MS updates causing the problem? Any thoughts?

  rdave13 11:15 30 Apr 2011

First thing I'd try is is use IE9 no addons- all programs, accessories, system tools. Then try compatibility mode if not working. If still not working it might be an update.

  compumac 11:22 30 Apr 2011

Tried it in compatability mode and just the same. I could not post this thread from the problem PC as when trying to left click on publish it would not respond at all. It seems selective in its choice of use, I have as yet to find any other application where the left mouse button does NOT work!

  rdave13 11:37 30 Apr 2011

One other thing to try is to re-set IE. Tools- internet options, advanced tab and re-set IE to default. Try again without compatibility mode. Enable your addons a few at a time. You'll also have to reinstall iespell. If that doesn't work then I'm stumped.

  compumac 11:44 30 Apr 2011

rdave13 iespell???

  rdave13 11:51 30 Apr 2011

That's the spell checker I use fo IE.

iespell

When the browser is reset iespell shows as an addon but won't work without installing again. Sorry, didn't think that you used it or not.

  compumac 11:59 30 Apr 2011
Answer

rdave13 Re-set IE to default and all OK now. Wonder how/reason/why?

Thanks for that

  Housten 12:06 30 Apr 2011

Good morning,

I know this is not exactly part of this query, but 'rdave13' mentioned 'compatibility mode'. I have tried to find this before, but can't! Is there someone out there who could give a brain dead pensioner a definitive step-by-step guide to this 'mode', please? Many thanks in anticipation.

  compumac 12:08 30 Apr 2011

Housten From one brain dead pensioner to another. Select "Tools" and then compatability mode.

  rdave13 12:09 30 Apr 2011

Have a look to the right of your address bar. Can you see an icon. Looks like a torn sheet of paper? Click on that for compatibility mode.

  compumac 12:14 30 Apr 2011

rdave Your reply - far simpler

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?