Lost LAN

  JohnDG 16:26 03 Mar 2005

I connected a wireless connection to my comp to enable my son to use our broadband connection on his comp. I was running Win ME he has XP. It worked fine untill I installed XP on my comp, this caused me problems with drivers etc, so I formatted and re-installed ME now when I connect the LAN from the Modem to the socket on my comp it is not recognised!! and no light comes on. Bios is OK and ME was a clean install. MOBO is Gigabyte GA-7VKML Router is Edimax ADSL with 4 10/100 base TX LAN Ports. How do I get my LAN socket back?

  LeadingMNMs 17:40 03 Mar 2005

Probably a driver issue, or the device has somehow become disabled. Check the manufacturers website for the latest drivers and check in Device Manager and look for any exclaimation marks.

If this doesn't solve the problem, then can you give us a better overview of your 'hardware.' You mention a router, but you also say that a modem is connected to your ethernet port.

  JohnDG 20:29 03 Mar 2005

Its a home build comp, Gigabyte GA-7VKML mobo AMD 2200+ CPU 2 x HDD 2 x DVD drives Gladiac 920 Graphics 512 RAM.Running Win ME
The router is EDIMAX modem/router with 4 ports one of which connected to my comp through a cable link to the LAN socket on the mobo with a wireless link to my sons comp upstairs. It worked well when first setup on ME, then I upgraded to XP and for a day or two was OK, but I do not like XP and formatted the C drive and re-installed ME Then when the cable was connected from my comp to the comp/router the indicating light did not come on and I was not able to link to the router from my comp, my sons comp was connected to the net, but I had not. It appears that either the port on my comp has been disabled or damaged? In BIOS the LAN is enabled and as far as I can see all is as it was when it first worked. I am lost for ideas I even re-installed ME in case it missed any thing but still nowt!

  FelixTCat 12:21 04 Mar 2005

Almost certainly you will have to install a driver for the lan port. It is probably on the driver disk that came with the computer. If not, you should be able to find it on the Gigabyte site.

  JohnDG 13:03 04 Mar 2005

Done that, the LAN driver was on the MOBO disc, Still no good. I am going to try and fit the router to my sons comp upstairs (where it finds his LAN) and use the wireless link to mine. It seems that somehow my LAN socket is faulty either physically or by software.

  FelixTCat 14:07 04 Mar 2005

Does it have a yellow warning tag in Device Manager?

  JohnDG 15:04 04 Mar 2005

Not sure what I did but it is back! There is a DOS prog that showed that the tx and rx were disabled, corrected them and BINGO!!!!
Thanks for help, it helps to know that other people are helpful Thanks again

  FelixTCat 15:48 04 Mar 2005

You're welcome. Glad it all worked out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache