Lost internet connections

  RoA 14:18 16 Oct 2006
Locked

I am running an old 'flying saucer' Speed Touch ADSL modem on my Tiny XP Home SP1 pc.
I lost my Freeserve/Wanadoo/Orange broadband connection last Thursday and keep getting the error message 'Connection Failed'.
In spent an hour on the Orange helpline last Friday and on their instruction went through reinstallation of the Wanadoo software 3 or 4 times. I also on their instruction tried a modified username.
I was eventually informed that the problem was probably an 'outage' and that I should try logging on in a couple of hours. Obviously this did not work.
Although the pc is upstairs and all connections to the phone line have filters I tried connecting at the point the phone line enters the house but with no joy.
I have an old Mesh pc (also XP Home sp1) which I resurrected and I was able to set it up with Tiscali pay as you go. (the Mesh will not connect to B/B). However I cannot access Tiscali payg on the Tiny and get 'Error 775: the call was blocked by the remote computer'.
Before I bankrupt myself by trying the Orange helpline again can anyone advise me whether there are any pc settings which might affect the situation.
Obviously getting B/B back would be great but at least payg on the Tiny would help.
Any help or advice gratefully received

  Stuartli 14:21 16 Oct 2006

Seems like the modem may have failed - it's common, for instance, with the Sagem [email protected] 800 models.

Try the PAYG Tiscali connection temporarily using

signup

and

signup

in place of the username and password.

  Dipso 14:24 16 Oct 2006

Re: Error 775 - have you deoptimized your modem?click here

  Dipso 14:28 16 Oct 2006

Try the BT test login click here to see if the problem is with your ISP.

  RoA 09:11 19 Oct 2006

Many thanks Stuartli and Dipso for your advice.

Stuartli - I have tried a Zoom ADSL USB modem and get the same result. Also unable to logon to Tiscali dialup using signup username and password.

Dipso - Modem was optimized as per this article. Now deoptimized but still with no result.

I bit the bullet and phoned Orange helpline again. Told that pc and modem appear ok. A BT line test is being carried out. I live in hopes.
Thanks again for your advice.

  keith-236785 09:21 19 Oct 2006

have you tried a system restore to a date prior to when you lost the connection, it might just work....though it does sound like a failed modem it is worth trying everything before you put your hand in your pocket (or become bankrupt on orange helpline)

maybe something that has been installed/uninstalled has corrupted a required driver/file/setting that is killing your BB connection.

on the mesh box can you at least get an internet connection to the point of login?

if you can then you could set up a new pay as you go connection with a different ISP to see if you can at least get online again.

first thing though is a system restore.

good luck

  RoA 19:30 21 Oct 2006

Thanks paperman27
Tried this but never had any luck with System Restore on this pc - appears to go through the process but final screen says it was unsuccesful.
The BT line test showed a problem and I am currently waiting for this to be sorted. Looks like I'll have to live with Tiscali payg for now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?