lost internet connection

  planckton100 09:13 21 Jun 2008
Locked

First some info

Motherboard asus p5945gc core duo E8400
2gb ram.
Windows Vista Home Premium 32bit OEM
2 wire 1701hg modem/router connected to computer via usb. ( I use the modem router to connect my Wii to the internet wireless, i do not need my computer wireless)

My problem is this:

After a short time the connection between my pc and 1701hg dies. I know this because I can not connect to the internet from my pc and the light on the 1701hg that indicates the lan connection between the pc and itself goes out. I can still connect to the internet on the Wii so the 1701hg is still connected to the internet.

I have checked power management settings in vista and bios and the usb ports are ste to not go into any kind of sleep mode.

I should add this is a new computer and the 1701hg never had this problem on my old computer and I have used the correct 2 wire drivers.

Any help appreciated.

  skidzy 09:36 21 Jun 2008

Not a cure but,Vista has its issues with usb modems.
using an ethernet modem router should cure these dropouts.

There are a few things you could look at in the routers configuration page (consult your manual) look for the mtu value,raising this or lowering may help out.

Also consider if this applies to your router settings,some have a default setting regarding its lease time and will drop the connection depending on its time value's.

  planckton100 21:29 23 Jun 2008

ethernet cable worked.

thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?