Lost Internet connection

  swapper 09:06 02 Dec 2007
Locked

I have just changed the battery on my PC, it went o.k.
the PC is running fine except that I have now lost my BB Internet connection.
I have two PC's, totally isolated from each other (no link.
When I use the internet on the 2nd PC I disconnect from the first
and connect to the second, the second PC is fine on the Internet.
I have telephoned Virgin and we checked things, the result is that I am told that the Modem is not picking up the network drivers.
We uninstalled the drivers and reinstalled, restarting thePC, but no change.
The message that I keep getting is the modem cable is not connected, I have
changed to USB cable but the response is the same.

Any ideas about the drivers pdlease?

  birdface 09:35 02 Dec 2007

Try.Network connection in control panel.Right click local area connection and press repair.See if that shows any problems.

  johnnyrocker 09:46 02 Dec 2007

when i worked for an isp one of the most common problems switching between computers by swapping cable was the secon pc would/could not pick up the ip address of modem, the solution in all cases would be switch all off, swap cable to other pc, switch modem on and allow it time to sync up, then switch on second pc and all would be ok, hope this helps.


johnny.

  eedcam 09:48 02 Dec 2007

Also try in internet explorer go to tools> diagnose connection problems

  ambra4 09:52 02 Dec 2007

Check the LAN card and browser setting

LAN card (Local Area Network) or NIC card (Network Interface Connection)

1. Click “Start”, “Settings” Network Connection
2. Double-click on the “Network Connection
3. Left-click on the “Local Area Connection” associated with your network adapter
Select “Properties” from the drop-down menu.
4. In the “Local Area Connection Properties” window all boxes should be ticked
Tick the box “Show Icon in Notification Area When Connected,
An Icon will appear in the task bar when you have finish the setup
5. Click “Internet Protocol (TCP/IP)” Click the “Properties” button
6. Select “Obtain an IP address automatically
7. Select “Obtain DNS server address automatically”
Do Not Change Any Other Setting
8. Click “OK”.
Your computer network card is now configured for use with the Modem/Router

Web Browser Settings

Internet Explorer 4.0 or Higher
1. Start your web browser. Select “Tools” then “Internet Options”.
2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”,
“Dial whenever a network connection is not present”
“Always dial my default connection”.
If you can make a selection, select “Never dial a connection”.
If you cannot make a selection, go to the next step.
3. Under the “Internet Options” screen, click on “Connections” and select “LAN Settings”
4. Make sure there are no check marks next to any of the displayed Options:

Other Network Connection Setting

Start- Setting-Network Connection-New Connection Wizard-next-Connect to the Internet
Next-Set Up My Connection Manually-next-Click Connect using a broadband connection that is always on next Finish

  birdface 09:53 02 Dec 2007

On IE7,Tools.I have diagnose connection problems,Try that if you have it.I had my computer off for 3 days,Put it back on yesterday and had the exact same problem as you.I had to go back into tools Internet Options. Programs.And make sure make Internet explorer my default web browser was ticked.It wasn't so had to re tick it.Also some of the top articles were bare, HTLM Editor.Newsgroups.Etc.Now if you don't have Diagnose connection problems on your tools.Go into windows messenger or MSN if you have it .And try tools options and connections on there.And press connection troubleshooter.

  swapper 12:54 02 Dec 2007

Thank you all, it was not until I was switching on the PC that has the connection problem, and wondering why it could not find drivers that I realised that perhaps I should have reinstalled from the CD provided by Virgin.
I uninstalled everything again and reinstalled from the CD, and everything is back to normal (I hope).

I am particularly frustrated abouth this because, before I came to PCA I contacted Virgin and spent 17 minutes @ 25p per minute be given advice by a technician(?), after all the usual stuff about trying this and that, I was told to uninstall, shut down and restart. when this did not work, I was advised that I could speak to another person at over a £1 a minute, or go to my PC provider (chose niether), but at no stage did he suggest reinstalling from the CD provided by Virgin, thinking about it now is the obvious answer, but I was taking his advice.

Anyway, thank you all for responding.

And... let me be the first........HAPPY CHRISTMAS

  crosstrainer 13:16 02 Dec 2007

Changed the battery, your BIOS settings will have returned to default, On boot up Access your BIOS screen (normally the DEL key) and scroll through the options until you see the "Lan" options...If set to disabled, change to enabled.

This varies from mobo to mobo, and be careful not to make any changes to other settings just yet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017