Lost internet

  breadwinner 09:14 16 Feb 2008
Locked

Help please.
Unloaded spyware doctor & now I seem to connect but ie cannot display the webpage. Have reloaded all internet settings. checked all settings against my laptop. all appears ok. ran diagnostic & get error 12007 the server name or address could not be resolved. could not make HTTP connection. could not make an FTP connection

  lofty29 09:21 16 Feb 2008

Hi Breadwinner, had similar problem see my post 'lost interent connection', otherwise might be useful trying a system restore

  breadwinner 09:34 16 Feb 2008

Thanks for your reply lofty29
I do get internrt connection up ok. system restore cannot restore to a previous time. I have tried different dates I'm sure I'm getting internet connection as if I enter incorrect password it refuses me & I also properties shows a connection

  birdface 10:14 16 Feb 2008

Try,Control Panel.Network Connections.Right click local area connection and press repair.See if that finds any faults.

  breadwinner 10:28 16 Feb 2008

Running xp sp2. Local area connection is not enabled, right clicking does not bring up repair option. connection is by Wanadoo broadband

  birdface 10:36 16 Feb 2008

Ok.I thought that they were all the same.I use Virgin with XP Home and that always works for me.

  birdface 10:45 16 Feb 2008

Local area connection not enabled,Do you have another connection that is enabled.Just wondering if it should be enabled or not.

  breadwinner 10:53 16 Feb 2008

Wanadoo braoadband is enabled & dials up ok. Do you think there should be something else

  lofty29 10:59 16 Feb 2008

LAN surely should not be enabled for a home pc,One of my problems was that Virgin had carried out some updating also they had changed the setting from virgin BB to virgin media, and somehow this had messed up my connection

  birdface 11:03 16 Feb 2008

No.That should be Ok.You could try Internet Options.Connections and make sure always dial my default connection is dotted.Apply Ok.

  lofty29 11:07 16 Feb 2008

Have you inadvertantly increased your security settings by any chance, is your OE working

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?