lost hardware

  bunger 17:05 16 Feb 2007
Locked

when i switch my computer on ,a message comes up about FOUND NEW HARDWARE the wizard then tells me that a problem occured during hardware installation. it then proceeds to resolve the problem and then says it could not find the necessary hardware. as iam continually loading and deleting programs all the time i am not sure which program we are talking about. i am also having problems with my sound , i think the two are somehow connected, any help would be appreciated.

  Jackcoms 17:51 16 Feb 2007

"as iam continually loading and deleting programs all the time i am not sure which program we are talking about"

We're not talking about a (software) program, we're talking about hardware.

Have you recently installed new hardware (printer, scanner, camera, etc)?

Has the message started appearing recently? If so, can you do a System Restore to get rid of it?

  Totally-braindead 17:54 16 Feb 2007

Also look at control panel, system, hardware, device manager and see if theres any exclamation marks.

  bunger 12:48 18 Feb 2007

i have tried the system restore ,no joy. i have also gone into the control panel , still no joy . no exclamation marks. i have not installed any new hardware. baffled?

  Fruit Bat /\0/\ 12:53 18 Feb 2007

Usually happens with printers click here;en-us;298370

  bunger 11:18 21 Feb 2007

i tried the link you gave me, no joy. if you could e mail me at [email protected] i would appreciate it, thanks

  Kate B 11:49 21 Feb 2007

Bad idea to put your email up like that - it's going to attract spam; and more to the point, the idea of these boards is that we solve problems together for everyone's benefit.

  bunger 13:32 22 Feb 2007

yes ithink you are right. i am new to this computer game, thanks for the tip and the advice.

  Pamy 13:47 22 Feb 2007

Describe the sound problems

  Technotiger 13:49 22 Feb 2007

Another to try ...

click here

  bunger 15:10 23 Feb 2007

when itry to play anything a message comes up ; AN EROR OCCURED WHEN TRYING TO OPEN YOUR SOUND CARD. EITHER YOU HAVE NO SOUND CARD OR IT IS CURRENTLY BEING USED BY ANOTHER APPLICATION. i have only had this problem recently.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017