lost hard drive

  LivEviL 14:18 08 Oct 2005
Locked

i have a comp with 2 hard drives
i installed xphome on one of them (the master) but windows 2000 had already been installed on the slave drive, the installation went ok and xp was on there then for sum unknown reason it decided to come up with an error every time it boots up! and then when i click send report or dont send it restarted,this happened twice then when it booted up it said it had lost a file and could not boot, so i decided to install xp again when it came up wich partition it wanted to install on i had too and they both said they were full- so i deleted them as there is an option for then it formated a drive and installed xp on but the other drive isnt there how do i get it back?

  LivEviL 14:56 08 Oct 2005

to add to that its a maxtor hard drive
and when i go into device manager it see's it iv checked the links and its deff set as slave and in the bios its also set as slave! so its not the cass that both are set to master and are conflicting! its seen in device manager but not in my computer! any ideas how to get it in there?

  AndySD 15:11 08 Oct 2005

Right click on My Computer then Manage then Disk Manager. It should be there but as you deleted the partition you will need to partition and format it.

  Fruit Bat /\0/\ 15:12 08 Oct 2005

Start - run - type diksmgmt.msc

windows should show it as disk 1

Have you got anything on it you wan't to keep?

If noit then highlight disk1 right click and format it.

  LivEviL 15:28 08 Oct 2005

iv just found the manage in my computer and just formatting now, i just came to write that i found it and worked it out now and some has posted what i foudn out! thanks for ur help anyway its correct as most thing are on this site! many thanx!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?