Lost files and nero problems

  thefuse 16:25 29 May 2005
Locked

I have been trying to burn an audio cd all day and my nero, which has worked fine for a couple of years is only copying the first track before stopping and giving the messages, 'buffer underun' and 'disc fixated.'I downloaded the updates and installed them but to no avail.
Also, i dont know if this is related but i ran sfc and it came up with about 50 files which are missing due to me running a registry cleaner some time ago.
The files end in .dll, .vxd, .sys, and .exe.
how can i replace these files. i just tried Drive rescue but didnt know what to do with the results when i got them??

  stalion 17:12 29 May 2005

If xp do you have a full xp cd to do a repair?

  thefuse 17:21 29 May 2005

no im on win98 and only have a second edition disc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?