Lost E: drive DVD-RW

  dangerusone 18:10 26 Oct 2008
Locked

I have a Samsung Lightscribe DVD-RW which I last used to make a DVD on Tuesday (21/10/08).
Today I wanted to burn a CD and the Samsung wouldn't open for me to insert a blank disc.
Going to "Computer" it isn't showing at all, E: is missing, my DVD/CD player is showing OK as F:

On rebooting I noticed it didn't seem to be listed in the devices recognized.

Is there an easy way of getting the drive back or is it likely to have given up the ghost?

I have opened the case and checked that the connections seemed secure.

I have a Liteon DVD-RW spare but it's a SATA connection, will it be recognized automatically as I don't have the disc with the drivers for it if I have it fitted

  skidzy 18:25 26 Oct 2008

Missing cd/dvd drives can be normally associated with the removal of burning software such as Nero/Roxio/Sonic/Easy CD Creator etc.
And not showing the drive in My Computer.


Try the below link ,if still no luck follow the Procedure of removing the upper and lower filters.


click here


If no joy with the above fix,try the Microsoft Guided Help

click here scroll down to the Guided help download and follow the instructions.

If still no joy,follow the manual fix below.

If you have further any error codes,please post them.


Restore Missing CD/Dvd Drives

Missing cd/dvd drive
If it is showing an error code:
Code 19, Code 31, Code 32, Code 39, or Code 41
, delete the drive.

Then follow these directions for clearing the Upper/Lower Filters: (might want to print this out)

1. Click on Start --> Run --> and type in 'regedit' followed by the enter key ( if Vista Start search or windows+R )
2. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or
3. clicking the "+" next to it.)
4. Expand the "SYSTEM" Key
5. Expand the "CurrentControlSet" Key
6. Expand the "Control" Key
7. Expand the "Class" Key
8. Please look for a key containing the following string of letter and numbers:
{4D36E965-E325-11CE-BFC1-08002BE10318}
9. High light this key by left clicking once on it
10. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these please delete them by right clicking on them and choosing "delete"
11. Please exit the registry by clicking on the "X" in the top right hand corner of the screen

Reboot your computer

.If in any doubt editing the registry,please create a System Restore point first and also backup your registry....The guidedhelp from Microsoft on backing up the registry is a good lesson for anyone to learn. click here


Creating a System Restore point:

Start/All Programs/Accessories/System Tools/System Restore…follow the

  woodchip 18:51 26 Oct 2008

Try a new Data Ribbon Cable, also press plugs in to see if they worked out

  woodchip 18:53 26 Oct 2008

If that does not work remove IDE controller in Device Manager then reboot and see if DVD returns

  dangerusone 19:24 26 Oct 2008

skidzy, I've tried the filter option but no joy.
the rest about changing the registry sounds a bit above my head. I'll come back to it if all else fails. Thanks all the same.

woodchip, do I remove IDE controller in its entirety? as there are

Primary IDE Channel x 2
Secondary IDE Channel x 2
Standard Dual Channel PCI IDE Controller x 2

Under DVD/CD-Rom only TSSTcorp DVD Rom SH-D162C is shown and that is my DVD/CD player

  woodchip 19:30 26 Oct 2008

Secondary IDE Channel x 2

Uninstall then try as above

  dangerusone 23:31 26 Oct 2008

woodchip

I removed Secondary IDE Channel x 2 as suggested, after rebooting it just showed DVD/CD player as Drive E:
In Device Manager ...Secondary IDE Channel is showing twice again.

In Nero when I try to burn a CD it just shows Image Recorder (CD-R/RW) as the device.

The DVD-RW seems dead as it will not open at all.

I will leave it for tonight and have a think about replacing it with the Liteon,the only problem with that is it's a different colour, beige instead of black.

I'll post again whatever the outcome. Once again thank you both for your time.

  woodchip 09:34 27 Oct 2008

In My computer right click the drive that shows and press eject see if that will work

Have you tried a new cable on it

PS the plugs on the cables are not always fitted as they should be and after a while they just give out on the connection

  dangerusone 14:07 27 Oct 2008

The drive was not showing at all in My Computer so I couldn't try your suggestion. It wasn't showing in Device Manager either.

The upshot of it is I took it to my local Computer shop with two spare Liteons DVD-RW & DVD-ROM that I had spare and he tested the Samsung Lightscribe which he found to be dead as a Dodo.
He replaced both Samsung (black) with the Liteon (beige) I brought it home,booted up and both devices were recognized straight away.

I don't know if I'm allowed to mention the shop ,but here goes because he gives me such great service.Took it in at 10am he rang at 11.30 and said it was ready to collect.

So good for you "Rotherham Computers"

  skidzy 15:18 27 Oct 2008

with service like that,i think the company is worth the small recommendation.
Hope it was cheap :-))

Thankyou for posting the outcome,that may help others in the future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?