Lost D Drive

  Scubaman 12:13 15 Jul 2010
Locked

I have a 500GB NTFs hard drive installed which I use for home video and picture storage. On boot up I am unable to see it in My Comp. I checked the BIOS and it was not there either. I shut down and disconneted the drive power and ribbon cable did a reboot and shut down, reconnected the drive rebooted and checked the BIOS, still not there, yet when I continued with boot it showed in My Comp. I have lost it every day on boot up and have to go through the above mentioned sequence for it to be recognised in My Comp, but still not in BIOS. Any ideas on this one please, I would one day hate to lose all my backups.

  lotvic 12:55 15 Jul 2010

You need to get it recognised in BIOS.

What Version BIOS do you have?

  lotvic 12:57 15 Jul 2010

I am presuming you have it connected internally. Is it a SATA or IDE Harddrive?

  Scubaman 13:19 15 Jul 2010

It's an IDE drive connected internally. How do I get it recognised in the BIOS? it doesn't show it. BIOS: Phoenix Technologies, LTD 6.00 PG 01/21.2005 - according to the Belarc Advisor.

  Scubaman 15:19 13 Aug 2010

I think I have solved it now, I have changed the IDE cable and it seems to be working for now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?