Lost Connection

  compy 16:52 25 Dec 2006
Locked

Win XP pro
BT Voyager 205 ADSL Router connected by usb.
AVG, Zone Alarm, and Defender.

After a short period of non use the connection drops off. (IE or Firefox) I have worked through the BT help, but it doesn,t.I have tried repair in control panel/network connections, but it doesn't help and I have made sure non of the
tick box's for power management are ticked. I also have another PC connected by ethernet to the same router but it doesn't seem to be affected, although it's not in constant use. So far the only remedy is rebooting, which is very frustrating. I have tried switching the router off for a while and on again but it made no difference. I have also tried winsockxpfix.exe which didn't help. While I was writing this I lost the connection again but my 2nd pc stayed connected. Any sugestions please.
Thanks in advance for any sugestions and a merry xmas to all.

  Fruit Bat /\0/\ 18:27 25 Dec 2006

connected by usb.

So does it come up as a dialup connection in IE properties?

If so highlight the connection - settings - advanced - make sure both boxes "disconnect .... are unticked click OK

  compy 18:46 25 Dec 2006

No dial up connection showing.
Only seems to be in Control panel/Network connections-Local Area Connection

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?