Lost connection

  fazza8 10:22 27 Aug 2006
Locked

My Sweex LC000070 has not worked properly since I turned all my computer equipment off to go on holiday. I am on NTL broadband which is working fine when connected directly to the computer. I normally have it connected by wire from the router in the same room and two other computers are connected wirelessly in other parts of the house. Now I can get no signal from either source. This is the status information from the router:

Remaining Lease Time 00:00:00
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Gateway 0.0.0.0 Unreachable
Domain Name Server 0.0.0.0
Wireless LAN MAC 00-50-18-47-CE-42

I have tried resetting it but nothing improves. I have also noticed that in the Local Area Connection Status window the Activity diagram has a yellow padlock icon next to the back screen icon (received). If my router is faulty I will buy another but I wonder if it is a software problem

  ade.h 16:29 27 Aug 2006

You've tried resetting it, but did you actually perform a factory reset in which you have to configure the router from scratch?

  fazza8 18:31 27 Aug 2006

Did it and it works! Thanks a lot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?