Lost Com Port 3 - how do i get it back

  reddwarfcrew 21:52 14 May 2003

I installed a new PCI modem in my Dad's pc last Weds.

Everything worked fine and he was connecting to the internet better than before.

Now on Sunday, I get a phone call saying he's getting the message no dial tone.

I've been round there and checked all connections, reseated the card etc, but no joy.

The only thing I have found is that the modem is on Com 3, but in device manager he has only got Com 1 and Com 2, whereas in my device manager I have Com 1 and Com 3.

So how do I get Com 3 back in device manager?

  jazzypop 21:58 14 May 2003

Com 3 is a 'virtual' com port.

From Control Panel, run the Add New Hardware wizard. Choose to manually select the device, select Ports, Com Port.

That's it!

  reddwarfcrew 22:00 14 May 2003

Any idea why it worked fine for 5days and then stopped? Does this sound like it will solve the problem?

  jazzypop 22:07 14 May 2003

If his modem is set up to use Com 3, installing a Com 3 gives you a fighting chance :)

I have no idea why it stopped working - sorry.

  Zaxifone 22:21 14 May 2003

Does he have Call Minder? (1571). If there is a message left for him, the broken tone can cause this error.

Just an idea...


  reddwarfcrew 22:26 14 May 2003

No, no 1571.

I've disconnected all other phones and digi box, but no joy. It just doesn't make sense. There is a dial tone from the BT socket if you plug a phone in there, but the modem just says no dial tone when I try and use it. No problems in device manager etc.

The only thing thats been done to the PC since is add a MS forcefeedback joystick to the soundcard port, but I don't know if my Dad has used the internet since doing this so I can't confirm whether or not this may have something to do with it.

  jazzypop 22:28 14 May 2003

Try disabling the 'wait for dial tone' setting in the dialup properties

  DieSse 22:47 14 May 2003

Modems do fail, and a common failure symptom is refusal to acknowledge the dial tone.

"Any idea why it worked fine for 5days and then stopped"

Everything that has ever failed worked until it failed.

  reddwarfcrew 20:29 16 May 2003

Well, went around tonight armed with old modem and various phone socket replacements etc and guess what...

it started working again.

I think there is some dirt somewhere as its getting a faint dial tone at times. Could dirt in the pci slot cause this?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017