Lost Broadband connection after 15 Months

  BernardG 20:49 05 Dec 2007
Locked

All (?) because I tried to fix the conflict between the wireless modem & the wireless telephone. (With the modem on there was a lot of noise on the line and with the modem on, an incoming telephone call would drop the connection. Tried to change the channel number and then Wireless was lost.

To cut a long story short, no success after the usual suspects of restarting the modem, the computer, reinstalling wireless card and resetting the router etc. My ISP help line (excellent service) talked me through everything needed and then referred me to the Belkin help number. Again, they talked me through all needed and then said that I needed to contact my product vendor for assistance. This is a home assembled system with a A8N32 M/B using XP.

Looking at the Belkin Help about configuring network connections refers to after double clicking network Connections, right click the Wireless Network Tab. Problem is, it is not there!

When I exchange this dial up modem card for the wireless card and turn on the router, it recognises a number of my neighbours' networks but not mine.

Should I do a full factory restore on the router? Or flash the Bios? Or try to set up the network using the NVIDIA ForceWare networking instructions? Or something else?

What precautions should I take before proceeding?
And how do I do them?
Hope someone can help with this one!

Thanks in advance

I have had to revert to dial up to maintain my contacts.

  MAJ 20:54 05 Dec 2007

Concerning the noise and dropped connection: you are using filters on all operational phone sockets, aren't you?

  Technotiger 21:06 05 Dec 2007

To reset your router simply disconnect Power to router, wait ten seconds, then re-connect Power.

  BernardG 22:26 05 Dec 2007

Yes, was using filters. The problem was that the the router was too close to the main Telephone

I have reset the router by disconnecting the power supply for 15 minutes without success and also pressed the reset button for 2 seconds. If I repeat it with a 10 second wait this would reset it to the factory default.
Is there anything I should prepare in advance?

  MAJ 22:31 05 Dec 2007

If you have the router's setup disc, then just start from the beginning again and do the initial set up with the router attached to the PC with an ethernet cable.

  Technotiger 22:32 05 Dec 2007

Nothing to prepare, just try the 10 second reset.

  BernardG 22:48 05 Dec 2007

I have done the router set up disk routine without success but I will try the rest router to factory default.

I will not be able to report back until tomorrow since I need to move a (heavy) tower unit to a table and replace the dial up modem with the wireless card (Limit on the card slots prevents use elsewhere)

Thanks for your help- I will come back tomorrow

  Stuartli 23:37 05 Dec 2007

I'm told that Panasonic cordless telephones are amongst the most compatible with computer wireless systems.

  BernardG 20:00 07 Dec 2007

I took your advice & reset the router to the factory settings. It then started to recognise the Belkin wireless but wouldn't connect & the Windows wireless connect wizard was not of help.

Finally got it working by manually connecting & then manually configuring the router.

Thanks for your help and advice

  Technotiger 20:20 07 Dec 2007

OK, glad you got it sorted in the end.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?