Lost beep on Advent wireless keyboard

  janie123 13:18 20 Jan 2009
Locked

After a reinstall of WinXP, my Advent wireless keyboard reverted to US set up for the keys. This has been corrected but the beeps which sounded on caps lock (high pitch beep for upper case, low pitch beep for lower case) have disappeared. I've tried going back to PC World where it was bought and they tried to tell me they'd never heard of a beeping keyboard. I've also had a computer consultant try to fix it and he was flummoxed. I'm sure the beep came from the keyboard itself, not from the speakers, which incidentally are working OK. Can anyone get me my beep back please?

  kindly 13:23 20 Jan 2009

Try this


Enable an Audible Caps Lock Warning in Windows XP
Being a little heavy handed on the keyboard, I often find that I've hit the Caps Lock key by mistake and input several words or sentences in all capital letters. This can be irritating and fixing such errors wastes precious seconds of productive output. Also, unknowingly hitting the Caps Lock key while inputting passwords can result in puzzling login errors.

Windows XP has a handy little option that can help you avoid these errors. Enabling the "ToggleKeys" option configures the keyboard so that an audible warning sounds every time the user hits the Caps Lock, Num Lock or Scroll Lock keys.



Here is how to enable ToggleKeys:

Open the Windows XP Control Panel (Click "Start" and then "Control Panel").

If the Control Panel is in "Category View":


Click "Accessibility Options".


In the "Accessibility Options" category window, click the "Accessibility Options" Control Panel icon. The "Accessibility Options" properties window should open.


With the keyboard tab active, put a tick in the "Use ToggleKeys" checkbox.


Click "OK" to exit the properties window.


Close the Control Panel.

If the Control Panel is in "Classic View":


Click the "Accessibility Options" Control Panel icon. The "Accessibility Options" properties window should open.


With the keyboard tab active, put a tick in the "Use ToggleKeys" checkbox.


Click "OK" to exit the properties window.


Close the Control Panel.

  janie123 21:26 20 Jan 2009

Kindly - many thanks - beeps restored , was lost without them! You're brill!

  kindly 12:06 21 Jan 2009

Thats ok. can you tick the box as resolved please. It saves lore people leaving the same advice.
Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?