Lost Autoroute 2006

  rawprawn 19:58 04 Jun 2007

For some reason this has stopped working, I get the following message " The settings for this application were not copied correctly, to correct these settings run setup again from the location where you originally installed it"
I have tried repair and uninstalled and reinstalled with no luck. Any suggestions.

  Fruit Bat /\0/\ 20:03 04 Jun 2007

Pre installed?

Uninstall run a registry cleaner and then reinstll and retry.

  rawprawn 20:36 04 Jun 2007

No it wasn't preinstalled I have the CD and used that to reinstall but I still get the same message. Please excuse me if I don't get straight back I am in and out at the moment

  Fruit Bat /\0/\ 20:50 04 Jun 2007

Still might be worth running the reg cleaner after the uninstall.

  rawprawn 20:57 04 Jun 2007

Trying again now used WinASO and then CCleaner

  rawprawn 21:35 04 Jun 2007

I'm afraid it didn't work, but I have got it back using System Restore. Thanks fo trying I have no idea what caused it although I suspect a registry cleaner.Either CCleaner or WinASO

  Fruit Bat /\0/\ 18:00 06 Jun 2007

Hmm a mystery.

I once tried to copy the CD to my hard drive before running the setup file from the HDD copy.
All I got was a messge staing Autoroute cannot be loaded across a network in this way.

My first thoughts were that It had come preinstalled on a disk image by you PC manufacturer and that may have been casing the problem.
However you stated you had installed from CD o can only suspect a corruption in the registry somewhere.

Anyway glad its sorted.

  rawprawn 08:15 07 Jun 2007

Thanks, as I said probably a cleaner.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires