Lost association

  paul_allard 20:47 05 Apr 2003
Locked

I couldn't open a Word document and tried associating it to Wordpad to look at it : that didn't work. Worse than that, now , if I try to open any document in My Documents, it opens in Wordpad ! When I try to assoicate it to WinWord by Browsing, it won't do it. What am I doing wrong ?

I'm using Office 2000 on a newish machine running Windows XP

Thanks

Paul

  beeuuem 20:54 05 Apr 2003

I hope this wil help

To change which program starts when you open a file

In My Computer or Windows Explorer, on the View menu, click Folder Options.
Click the File Types tab.
In the list of file types, click the one you want to change.
Click Edit.
In Actions, click Open.
Click Edit.
In Application used to perform action, enter the program you want to use to open files that have this extension(use the browse function to find Word in Programmes folder) , and then click OK.

  MAJ 20:56 05 Apr 2003

Choose a Word document, PaulAllard, right click on it, choose "Open With", choose MS Word, tick the little box which says "always use this program to open files of this type". That should change back the association.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?