Lost \

  deesider 13:13 17 May 2006
Locked

After someone messed about with my machine, all pathnames in dialogue boxes show a character like a capital Y with two horizontal lines through rather than \. Command prompt shows the same when a \ is typed. If the character is copy/pasted into here it shows as a \. Not really a problem but annoying. How do I get the \ back? No virus as the checker says all clear.

  deesider 13:15 17 May 2006

Should have said, Fujitsu Siemens Scaleo running XP Pro

  rmcqua 13:15 17 May 2006

Sounds like a Japanese Yen symbol. Is there something Japanese about your regional settings?

  Gongoozler 13:22 17 May 2006

Check in Control Panel - Regional and Language to see if something has been changed there.

  Gongoozler 13:59 17 May 2006

This is interesting. Start up your word processor, and with the font set as Times New Roman, type a few \\. No change the font to MS Gothic and try the same thing. You will probably get a few Yen symbols.

  deesider 12:14 18 May 2006

Yup, what you describe is exactly what happens. Tried changing the advanced appearance settings (all regional and language settings lok ok) but no good. Re-load something from XP?

  Gongoozler 13:06 18 May 2006

Try this. Right click on the desktop and select Appearance. Click on the Advanced button. Click on the Item drop down menu. All those items with a font option should be Tahoma.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache